Jump to content
The Dark Mod Forums

Search the Community

Showing results for tags 'crash'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General Discussion
    • News & Announcements
    • The Dark Mod
    • Fan Missions
    • Off-Topic
  • Feedback and Support
    • TDM Tech Support
    • DarkRadiant Feedback and Development
    • I want to Help
  • Editing and Design
    • TDM Editors Guild
    • Art Assets
    • Music & SFX

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 16 results

  1. http://bugs.thedarkmod.com/view.php?id=4893 I found a very problematic issue in the engine. I'm running TDM 2.06, 64bit executable, Linux version (openSUSE Tumbleweed x64). The issue is as follows: Previously, if a bad script or definition or missing asset error occurred, TDM would crash back to the main menu and the error would appear in the console. It seems this is no longer the case and something worse happens instead: Errors will now cause the process to freeze, shortly followed by a permanent black screen. The reason why this is annoying is because alt-tab switching still doesn't w
  2. Good day TDM community, I have just downloaded TDM_update and got the latest 2.05 game; everything was successful. However, the game crashes whenever I try to run any mission. I do not receive any error message, just attempt to close application. Please note that before posting here, I went through 24 pages of tech support topics first, and tried all solutions that were suggested there. However, they did not help me. In addition, I think previous solutions might have been relevant to previous versions/OS, but we are talking about Windows 10 with its own quirks and headaches to keep in mind w
  3. Hello guys. First off let me apologize for my post here, as you can tell I'm new to the forums. If this is not the correct section to post, feel free to move it to where it belongs. I'm the creator of the CED Assets pack for Doom 3, hopefully some of you here may know about it. I'm also currently developing the S.T.A.R. 1088 campaign for Doom 3. But the problem is as follows: I don't know why the game crashes (it simply becomes not responsive, no warnings or crash messages whatsoever) when I try to load a previously saved game. It seems to be caused by my mod's dll, since when using stock
  4. It appears the latest version of DarkRadiant Git from Codereader is full of bugs and breakages, which affect at least the Linux version of the software. Since I just reported a whole list of problems, I decided to also make a thread here to hopefully bring more attention and testers who can confirm them: DarkRadiant doesn't sense keyboard inputsVarious windows won't openPanel sizes not persisted between startupsRecent maps menu becomes empty after useDarkRadiant crashes KWin when desktop compositing is enabled (KDE)
  5. First I'd like to apologise for my lack of contribution in this forum in the last few months I am grateful to Hamlet and Nightstalker and many others for their efforts to get the linux version compiling and running. I would have liked to have provided more help but I'm a complete amateur with no formal training and it seems like every time I tried to write something contributory, I found I was unsure of what I was trying to say or lacking in basic understanding. For these reasons, I decided to remain silent rather than muddy the waters. Ok with that out of the way I'll explain my current p
  6. Hi there! Is there a crashlog to view when a map randomly crashes? I'm playing through "Penny Dreadful 2: All The Way Up" using the new 2.04 Dark Mod Update and there are so far 2 specific locations that sometimes makes the game crash to desktop when walking/swimming through them. Understandably this map was published before 2.04 came out so I appreciate that older maps might be knackered sometimes. The first crash in this map is near the start of the map, sometimes the game crashes to desktop when walking down to the gate: And the second is in the sewer area, swimming around the corne
  7. I have recently upgraded from openSUSE 13.2 to openSUSE Tumbleweed. I am able to compile DarkRadiant without any errors, but I can no longer run it. DR will immediately crash at startup when I try to do so. The crash takes place immediately after the menu in which I select the engine path, so it might occur when DR attempts to render something. mircea@linux-qz0r:~/Games/Quake/TheDarkMod/darkmod> /home/mircea/Games/Quake/TheDarkMod/DarkRadiant_GIT/install/bin/darkradiant Segmentation fault (core dumped) mircea@linux-qz0r:~/Games/Quake/TheDarkMod/darkmod> If it's of any help, here is als
  8. When selecting a specific surround sound mode (I haven't been able to see the name of that specific mode), TDM crashes on my system (I'm running Linux Mint 17.1). It didn't even want to start again when I tried to start it immediately after I had made it crash, and I had to delete the file Darkmod.cnf before I could successfully start the game again. When diffing a version of Darkmod.cnf as it looks before I have changed the surround sound setting, and a version as it looks after I have changed the setting so that the game crashes, I see that the only difference is that the variable s_number
  9. I recently tried running the latest stable version of The Dark Mod (v. 2.03) with EAX support enabled and Stereo selected from the in-game options menu under Windows 10 Pro x64, only to discover certain missions install and let me get all the way to the "Mission Loading" screen, but cause portcls.sys to experience an unrecoverable crash; furthermore, the crash always renders the front two speakers (those used by a Stereo setup) to be permanently muted until I reinstall my soundcard drivers. The only way to resolve this issue is to turn EAX off. My system specifications are as follows: Oper
  10. Hey guys, I've read the FAQ and searched this forum multiple times, was hoping for help with issues related to frequent crashes. I can download and run missions perfectly fine, except for occasional frame rate stuttering. The main problem I'm facing is frequent crashes to desktop. They mostly happen when either myself or enemy AI are moving around. The most frequent crashes have occured during my playthrough of Requiem, but I have suffered crashes-to-desktop in almost every mission I've played. Specs:
  11. Tdm_update is crashing as soon as the main download is getting ready to start. I imagine this has happened before, but I searched for an answer but didn't find it. If there is an answer, it should go in the TDM_Update wiki page, also maybe the Troubleshooting part of the Installing page. I'm updating from 2.01 to 2.03, and it's crashing on the 2.01 to 2.02 part, the log is saying at the time it wants to delete stlucia.pk4. Ideas on what I can do? Here's a screenshot of the crash for what it's worth. http://postimg.org/image/h0bfhwed7/
  12. Okay, so while I fix up my Linux box, I tried playing TDM on my Windows 7 laptop. It installed well and ran great for about 30 minutes. However, for some reason, no matter what mission I play, it eventually crashes. I am not able to determine exactly why it crashes, and it may not even be the fault of the game, but I just want to rule that out. It also seems to crash more often after I have played the game for a while, continually reloading it (when all temps are up). For example, it will run initially for about 20-30 min, then crashes. Then I reload the game, then will crash again in about 5-
  13. Hey guys, I am quite new to Darkradiant and I am doing a map/mission since 2 days. After I placed some entities and brushes I always start darkmod and dmap. Everything is fine... Then somehow after my map got bigger and bigger (but in comparison to other mission it is still very small) the same issue appears everytime. I dmap and it says: FixGlobalTjunctions removed 144 degenerate triangle removed 144 degenerate triangle removed 6 degenerate triangle And then the game crashes. Why is this? After redoing my map the third time i got the feeling that it has something to do with the "
  14. Hey, the Dark Mod 2.0 has recently stopped working for me. Prior to this, I installed one of the missions in-game (don't remember which one) and during the installation process, the game crashed to desktop. The next time I tried to launch the game (the next day) all I got was a black screen for a short time as if the game would launch and then a crash to desktop, as well as the following crash log: I'm guessing that the easiest fix would be to reinstall but maybe this gives the guys who created this great mod some technical feedback that they might implement in a later patch (?). Or
  15. This is a bug that occurs on current (29 Jan 2013, rev. 5694) SVN code. Proposed solutions are in this post. It's probably related to: 0002811: Font loading does not fall back to English http://bugs.angua.at/view.php?id=2811 Reproduction: After changing language to polish and restarting TDM, the following happens: SetupFonts() in idDeviceContext::Init() can't find fonts for polish language. It does not fall back to loading english fonts. Lack of ANY fonts loaded causes a crash while loading GUI (in idDeviceContext::SetFontByScale() exactly). I've attached the stack trace. I have three
  16. Having issues with TDM on a Windows 7 x64 machine with the Steam version of Doom 3. Doom 3 itself runs absolutely fine. TDMupdater runs and says I am up to date. TDMLauncher detects the correct version. I have turned off the Radeon AI, I have checked patch versions, I have deleted gamex86.dll and verified Doom 3 through Steam for a redownload. I cannot find any other issues. Here is the TDMLauncher.log Path to tdmlauncher is C:\Program Files (x86)\Steam\steamapps\common\doom 3\darkmod\tdmlauncher.exe Darkmod directory is C:\Program Files (x86)\Steam\steamapps\common\doom 3\darkmod\ Dar
×
×
  • Create New...