Jump to content
The Dark Mod Forums

Any taffers on Windows with Navi AMD card?


Recommended Posts

If you have any of these cards, I would greatly appreciate your help in chasing down a bug.

Radeon RX 5300
Radeon RX 5300 XT
Radeon RX 5500
Radeon RX 5600
Radeon RX 5600 XT
Radeon RX 5700
Radeon RX 5700 XT


If you have one of these cards, can you load up the latest TDM 2.09 beta, open your console and turn on:

r_useNewBackend 1
r_useBindlessTextures 1

 

And see what you game looks like.

I get a green tinge to everything covered by the Ambient light.

 

With bindless textures on I get:

bakery_job_2021-01-11_08_30_33.thumb.jpg.3041c6f5295898fb5554887915101308.jpg

 

With bindless textures off I get a normal view:

bakery_job_2021-01-11_08_30_27.thumb.jpg.d5207f4c4635b8f4689f2c36d83cf08a.jpg

 

So far I'm the only one reporting this issue, but it does appear to be a driver issue as previous AMD drivers do not have this problem.

Drivers I've tested:

 

Driver versions that work:

2020-edition-20.9.1-sep29
2020-edition-20.10.1-oct19
2020-edition-20.11.1-nov6

Drivers that turn ambient light green:

2020-20.11.2-win10-64bit-nov18
2020-20.12.1-win10-64bit-dec8

I always assumed I'd taste like boot leather.

 

Link to post
Share on other sites

Unfortunately I don't have a Navi based GPU only a older GCN one and that bug doesn't happen to me but I need to ask something, I played the mission Snowed Inn just now and, I seem to be getting very obvious color banding on the skybox, as if the skybox texture was 8bits do you get that has well? 

I tried the training mission and I don't see the same thing, perhaps is the fog?

snowed_inn_2021-01-11_17.04.55.jpg

Link to post
Share on other sites
2 hours ago, AluminumHaste said:

Go into advanced settings and set your colour to 64bits

EDIT: Video->Advanced->Colour Precision set it to 64bits

It was already at 64bits. :( 

Tried 32bits just to see if it made any change, nothing, tried messing with gama and brightness no change to the color banding, tried changing anisotropy (was at 8x) no change, tried changing to the old backend, again nothing, enabling r_useNewFog makes a big change to the Snowed Inn skybox look but it still shows some color banding. 

Other things i tried, disabling sharping, bloom and SSAO, no obvious change to the skybox, I also enabled the new frob shader just to test it and I see banding on the highlight! 

edit: tried Snowed Inn in TDM 2.07 also see the color banding so is not a 2.09 bug. 

Edited by HMart
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...