Jump to content
The Dark Mod Forums

couldn't load default.cfg error?


Recommended Posts

Hi everyone I am new and I been wanting to try this demo out. the only problems I have is what you see in the pictures. The short I can copy the +set fs_game thiefs_den only after the " <-- quotation marks. it will not allow me to copy within without giving me a error. I did do the instructions exactly as in copy the file in windows/system32 folder un my Vista 64. I even copyed the dev.dll file in the doom directory. I am stumped even after installing the new patch. The game ran fine till I installed the thief den demo. I attached 2 picture files if they don't work I will try them in image shack with a follow up. Just click on the image to enlarge. I need some advice anyone know what this could be?

 

 

 

 

 

 

Thanks

Edited by robert256
Link to post
Share on other sites

The original base files are missing (pak000.pk4 to pak004.pk4), so I assume you installed the patch in the wrong folder (which is easy to accomplish, as the patch suggests the wrong target folder when you hit install).

Link to post
Share on other sites
Hi everyone I am new and I been wanting to try this demo out. the only problems I have is what you see in the pictures. The short I can copy the +set fs_game thiefs_den only after the " <-- quotation marks. it will not allow me to copy within without giving me a error. I did do the instructions exactly as in copy the file in windows/system32 folder un my Vista 64. I even copyed the dev.dll file in the doom directory. I am stumped even after installing the new patch. The game ran fine till I installed the thief den demo. I attached 2 picture files if they don't work I will try them in image shack with a follow up. Just click on the image to enlarge. I need some advice anyone know what this could be?

 

 

 

 

Thanks

 

In order to avoid certain problems, The Dark Mod should be installed to a path that does not contain any spaces, so it should go like C:\Doom3\thiefsden. You have it in c:\program files\doom 3\thiefsden, which is no good. I had to reinstall Doom3 to my root drive in order to get it to run properly without problems.

Also if you install the demo to the wrong folder, the executable switch (+set fs_game) won't find thiefsden and will crash the loader. All mods need to go into a sub directory directly below Doom3's main folder. IE C:\Doom3\<ModFolder> otherwise the game won't find the assets it needs.

This is the way all doom3 (and quake3/4) mods work.

Good luck.

I always assumed I'd taste like boot leather.

 

Link to post
Share on other sites
In order to avoid certain problems, The Dark Mod should be installed to a path that does not contain any spaces, so it should go like C:\Doom3\thiefsden. You have it in c:\program files\doom 3\thiefsden, which is no good. I had to reinstall Doom3 to my root drive in order to get it to run properly without problems.

I'm pretty sure this is a myth. Multiple people have reported running the mod in a directory containing spaces without any problems.

My games | Public Service Announcement: TDM is not set in the Thief universe. The city in which it takes place is not the City from Thief. The player character is not called Garrett. Any person who contradicts these facts will be subjected to disapproving stares.
Link to post
Share on other sites

Yeah, I can't remember if there was any real reason after all. Maybe there still is reason in some circumstances if you want to do some advanced things? Just thinking maybe...

shadowdark50.gif keep50.gif
Link to post
Share on other sites
I seem to remember that the advice wasn't intended for players so much as developers... no idea what the supposed problems were, other than that they supposedly had to do with D3 assuming paths were a single word (in the console?).

 

Hmmm, you're right I thought that that's what it said in the readme for thief's den, but I can't find that info. I just noticed that the path in the readme is without spaces: "c:\games\doom3"

Okay nevermind about my "advice", I'll shut up now.

I always assumed I'd taste like boot leather.

 

Link to post
Share on other sites
  • 2 months later...
The original base files are missing (pak000.pk4 to pak004.pk4), so I assume you installed the patch in the wrong folder (which is easy to accomplish, as the patch suggests the wrong target folder when you hit install).

 

Hi everyone, first post here, suuuuper excited about this project after just stumbling across it a few days ago.

 

I had the same problem, especially since I'm using a Steam powered version of Doom 3, which has the doom 3 folder buried way down in the steam folder. Once I installed the patch and thief's den there i had no problems launching it from the mods section in doom 3, although i'm having problems running the command line/changing the desktop shortcut to run thief's den.

Link to post
Share on other sites
Hi everyone, first post here, suuuuper excited about this project after just stumbling across it a few days ago.

 

I had the same problem, especially since I'm using a Steam powered version of Doom 3, which has the doom 3 folder buried way down in the steam folder. Once I installed the patch and thief's den there i had no problems launching it from the mods section in doom 3, although i'm having problems running the command line/changing the desktop shortcut to run thief's den.

 

You need to add this to the end of your Target textbox in the shortcut properties: +set fs_game thiefsden

 

So your shortcut should look like this: C:\games\doom3\doom3.exe +set fs_game thiefsden +set com_allowConsole 1

But you would change C:\games\doom3\doom3.exe to be whatever the location to doom3.exe is located. The second +set is so that you can drop the console down with just the tilde(~) and not have to use Ctrl+Shift+~

I always assumed I'd taste like boot leather.

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...