Jump to content
The Dark Mod Forums

MayheM

Member
  • Content Count

    27
  • Joined

  • Last visited

Community Reputation

5 Neutral

About MayheM

  • Rank
    Member

Profile Information

  • Gender
    Male
  1. I myself prefer thief 1/2 style with its head bobbing. Anyway, i think the only game that has decent and balanced body awareness is l4d1.
  2. may i ask what r_ignore is ? Because the 64-bit one seems to be working well (not getting the shitty opengl error) on my pc unlike the 32 bit, which doesn't make sense...
  3. Last question... Do you guys share any codes or component with the Doom 3's sourceport Dhewm3? Just right now, i tried firing up the original Doom 3, and got to the place (alphalab3) where i always get the crash (the one that i mention in my post similar to the DarkMod's one, but i was using Dhewm3 at that time). It seems i am not getting any crash at all with the original Doom 3 engine. Could it be there is something wrong with source port?
  4. Just to let you guys know, I had this problem (Nvidia lost connection) while playing Doom 3 too, so this is definitely not Darkmod's fault.
  5. sorry for late reply. Unfortunately, i am still getting that crash after following your suggestion @nbohr1more. @bikerdude I have gt 240 using latest driver 342.01 Also like i said before, i've been playing with these settings since darkmod became standalone,playing lots of mission; so there must be something wrong. Maybe i will try it on Ubuntu later.
  6. I've never overclocked anything at all, and try to avoid it at all cost. it's not worth it for me as i am not a heavy gamer it could be my GPU is in its final days. here is the cfg. same as before. the only difference between now and the last time i played that mission is uncap FPS and multi core. tried to disable them but still the error pops out. Keep in mind that this error also happens in No honor among thieves( exactly when opening the door behind the guard.) and i played that mission like 4 times.
  7. I am getting a new error while replaying Full moon fever .. it says: The NVIDIA OpenGL driver lost connection with the display driver due to exceeding the windows Time-out limit and is unable to continue. I tried to add a registry key that was mentioned here in this link https://docs.microsoft.com/en-us/windows-hardware/drivers/display/tdr-registry-keys but no luck. I never had this error when i had played Full moon fever for the first time.
  8. It got better when i deleted Darkmod.cfg, and reconfigure it with my settings. Anyway, here is the report you want just in case. i am currently using windows 7 64x, all drivers are updated, CPU intel core2duo E7500 2.93ghz, 4 GB rams. perf_report.txt
  9. no luck and yes i do have nvidia gt240
  10. The last commands you've written seems to have already been applied but the last two weren't. Unfortunately, it didn't fix the problem. I suspect that this has to be from my computer's side and not from the game. Darkmod.cfg
  11. I typed these commands, and i noticed an increase in fps and lessening the lag. There is still a slightly small lag or shuttering (i don't know if it's the right word) that occurs every 6 seconds or so.
  12. Unfortunately, I have the same problem too after updating to 2.06, Lagging. though my pc is a decade old, I wasn't experiencing too much lag in 2.05. anyway it is still playable for me so no big deal, and congratulations for the team
  13. congratulations! i haven't finish it yet but i just came here to say how awesome this mission is, and i also like the new footstep sound , way better than the default one. well done.
  14. I can do some beta testing if you want an extra tester.
×
×
  • Create New...