Jump to content
The Dark Mod Forums

Search the Community

Showing results for '"black screen"' in content posted in TDM Tech Support.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General Discussion
    • News & Announcements
    • The Dark Mod
    • Fan Missions
    • Off-Topic
  • Feedback and Support
    • TDM Tech Support
    • DarkRadiant Feedback and Development
    • I want to Help
  • Editing and Design
    • TDM Editors Guild
    • Art Assets
    • Music & SFX

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

  1. Hi everyone! Ok, I'm a great fan of Thief series that has been apart for years from the fans community... until now. Days ago I found the DDFix mod, then the HD Mod, and now this! Such a GORGEOUS mod guys, I have seen the demos! I can't wait to play it! Ok, but not that fast. After a hard time with the downloading (I live in the mountains and I connect to internet with a modem service in which I pay for every Mb downloaded), the game won't start. I get first a white screen when loading, and then a big black screen with beautiful and mysterious music (just to grow up my pain ). If I move
  2. Hi everyone! Ok, I'm a great fan of Thief series that has been apart for years from the fans community... until now. Days ago I found the DDFix mod, then the HD Mod, and now this! Such a GORGEOUS mod guys, I have seen the demos! I can't wait to play it! Ok, but not that fast. After a hard time with the downloading (I live in the mountains and I connect to internet with a modem service in which I pay for every Mb downloaded), the game won't start. I get first a white screen when loading, and then a big black screen with beautiful and mysterious music (just to grow up my pain :'( ). If I mo
  3. Hello! I can compile and run 2.07hotfix from SVN. I tried compiling the SVN trunk, using exactly the same method. It doesn't work, though - I get a blank screen and nothing else, not even audio. Here's the output. Note there's some binary junk in it. DarkMod.cfg: The suggestions at http://forums.thedarkmod.com/topic/19919-problem-with-207-some-level-unplayable/?p=435907 didn't help.
  4. Using my normal config settings, which worked fine a couple months ago, I'm now getting a nearly dark screen when starting a mission with SVN assets/code. I built the Windows binaries from the current SVN source, so it's up-to-date. The presentation is as if there is no lighting from in-game lights, and ambient is very very low. Anyone else seeing this? SVN is supposed to be kept bug-free, so that folks can work with the latest assets and code. If this isn't already being worked on, could the devs pls take a look at it and bring SVN back to expectations? Thanks.
  5. Yesterday I installed 'The Dark Mod' version 2.05 on my computer. ('tdm_update.linux' worked great, but took FOREVER. The resultant 'thedarkmod.x86' file is 6.5 MB in size.) My issues: When starting the program (./thedarkmod.x86), I get great audio, but only a black screen (window).When running on full desktop mode (not in a window), both monitors go black.I can hear clicking when I move the (invisible) mouse pointer within the black screen. Unfortunately, the only way I found to get things back to 'normal' is to do a 'CTRL+ALT+BACKSPACE', since I cannot get the mouse pointer to my desktop
  6. I am unable to get TDM to run. I installed TDM using The Dark Mod Updater v0.66 into the C:\darkmod directory. When executing the TheDarkMod.exe application, the screen goes black, my monitor indicates that there is a 'HDMI' cable connection and then briefly brings up the monitor menu buttons overlay for a few seconds. After which, the screen is completely black. At this point, neither Control-Alt-Delete nor Alt-Control-Tilde work, the computer is frozen, and the computer requires a hard power down and reboot. A second reinstall of TDM shows the same results and behavior. I have attache
  7. I'm having a weird issue where I get a black screen whenever I click on objectives before jumping into my mission. I'm not sure what's causing this, and can't find anything on the wiki/forums on this glitch. Any help is appreciated.
  8. Presumably this part is the problem? If the lighting interaction shader cannot be compiled, a black screen is likely to result.
  9. Also, for some reason it often helps to delete darkmod.cfg after an update, so that you get a new one when you next start TDM. Worth keeping a backup of it in case that doesn't fix the black screen.
  10. Yes, try to update your video drivers. And if there is a darkmod.log in your darkmod folder, we would like to see it. Open the file with notepad and copy its content in this topic. in the following topics, you can find some other pointers: https://forums.thedarkmod.com/index.php?/search/&q=black screen&quick=1&type=forums_topic&nodes=58
  11. Hello all, I am trying to compile and play The Dark Mod under my platform (Gentoo Linux). After patching the patchable to make it compile, it turns out that no rendering is shown on screen at all: black screen (with resolution change), mouse is responsive and I can hear the reaction of the GUI to its movement (clicks and all); also the background music (soothing, charming, beautiful... but that you know already) cuddles my ears. I started the bisection of the code from version 2.05 (I think... it was r6753) to r7203. It took me a while (none of the commits compiles out of the box, and differen
  12. Something I've changed in my map today caused it to show nothing but a black screen after it loads. I can see my lightgem and hear sound speakers that are near the starting position, but no music, no equipment, no movement, no crouching. Things I've changed: - Reworked the script file - Added a few nodrawsolid brushes and trigger entities, moved some items around - Deleted some patches My guess is the script is to blame, but even if I delete the script it loads black. I've seen this happen before in my test map that I used to test my scripts, there it got solved by dmapping again, bu
  13. This has been happening for a while (since 2.02 at least) but I'm just now getting around to posting about it but when I try to use the spyglass all I get is a black screen. Any ideas? Fully updated TDM 2.03. Thanks, Richard
  14. Thanks for that. Yeah I figured it was coming from the monitor, as if it can't display the output from the PC then it wouldn't be able to display any message from it too, but for those who just get a black screen & music this might help. And apologies for putting this thread in the wrong forum, thanks for shifting it, whoever it was
  15. Hi all, I just put the 64 bit version of TDM on my machine running Zorin 15.2, I figured it's based on Ubuntu so it should be OK When I ran thedarkmod.x64 I got the intro music playing & a black screen with a pop up saying - I couldn't stop TDM & had to blip the power button to get the system to shut down. So I dug around a bit on my old windows system that ran TDM on the same monitor & found the following lines in Darkmod.cfg seta r_customHeight "1080" seta r_customWidth "1920" on the Linux system they were seta r_customHeight "600" seta r
  16. Hi there ^^ After launching thedarkmod.x86, i get a complete (and sometimes partly) Black Screen on openSUSE 12.3 (Updated)
  17. Well, when playing full screen it is a black screen with a TDM mouse. When playing windowed screen it is a black screen inside a window with a TDM mouse. Here are the screenshots.
  18. The Problem: I can see the mouse cursor and the Steam overlay when I run TDM, but otherwise the screen is black. Gauging by the audio and my ability to exit the game by a bit of careful mouse-clicking and guesstimation, it seems the game is running fine apart from the lack of video. My End of Things: Core i5, 32GB RAM, nVidia 460 2GB graphics card, 100s of GB free HDD space on a 1TB drive C. Windows 7 Ultimate. Steam version of Doom3, claiming to be the correct version for TDM. Custom shortcut to run the game: "C:\Games\Steam\Steam.exe -applaunch 9050 +set fs_game_base darkmod" Customise
  19. duzenko, on 06 Feb 2019 - 3:26 PM, said: Did you try other graphics drivers? https://ark.intel.com/products/71141/Intel-Celeron-Processor-B830-2M-Cache-1-80-GHz- Yes, I have the latest drivers. I tried to force install newer drivers and even Bikerdude tried to help make a hack to let Windows install it but they don't work on this laptop. Which we tried on another issue in this thread: http://forums.thedarkmod.com/topic/19450-fan-missions-stop-loading-and-go-back-to-menu-solved stgatilov, on 06 Feb 2019 - 2:38 PM, said: You said that 32-bit and 64-bit versions behave differentl
  20. I updated SVN to see if I could confirm the problem, but when I try running the game all I see is a black screen. I can hear the music and the sounds of the options, but can't see anything, even when trying to pull down the console.
  21. I've a black screen when I start the training mission, I can hear the sounds but no graphics. My system specs are: Pentium IV 1.6 GHz 512 RAM 64 MB Video Card I can run Doom 3 fine, albeit with low settings and a few tweaks on the configs here and there. Were my config tweaks the problem? Or is it because of the fact that TDM doesn't have Quality options? If so, how can I fix this?
  22. Downloaded 2.07 update, neither the x64 launcher nor the normal x32 launcher work. The x64 launcher only gives me a black screen and then goes back to desktop. The usual x32 launcher gets me a black screen with the TDM mouse in the center and nothing more, if I click around the game goes into not responding mode and crashes as well. Tried deleting and redownloading the game but still doesn't work. Is the forum working correctly? Can't upload any files from my game directory, but I can upload the DxDiag file (it says "Error You aren't permitted to upload this kind of a file"). DxDiag_laptop
  23. Do you know where to find vcrun2015? It doesn't seem to be among the other components. The video problem (the black screen) remains when I launch the game in windowed mode with low screen resolution. The screen also stays black when I try to start the game using start argument "+set r_customHeight 600 +set r_customWidth 800 +set r_fullscreen 0" I created a log (I think) using your instructions: [game\DarkModGlobals.cpp ( 374):INI (INIT) FR: 0] LogFile created at 2018.10.08 13:37:14[game\DarkModGlobals.cpp ( 377):INI (INIT) FR: 0] Executable last cleaned and rebuilt on May 16 2018 15
  24. So I just installed Dark Mod for the first time, and the first time I launched it, it was fine except for the fact that it was windowed instead of fullscreen. I changed the resolution to 1920x1080, and I think I changed the option that said "automatically open unlocked doors", and then I quit the Dark Mod so that the resolution changes would take effect. Now, whenever I restart Dark Mod, all I get is a black screen : ( I don't know what in the world is going on.. I even deleted my doomconfig.cfg file out of the darkmod folder because I figured that Dark Mod would just put a default confi
  25. Well, I'm wondering if anyone can help me here. Here's the problem: - Installed Doom 3, patched it to 1.3.1.1304 (checked with console), also installed Resurrection of Evil. Note that I can run Doom 3 at pretty high graphics settings without any problems, so I guess I meet the hardware requirements for TDM, too. - Downloaded torrent version of TDM, extracted it into specified directory. Also downloaded some of the missions and put them into the proper directory. - Started up TDM, and at this point it still worked fine. - Chosen to install the Tutorial. The program restarts, but this time I h
×
×
  • Create New...