Jump to content
The Dark Mod Forums

TDM upside-down


Recommended Posts

  • Replies 64
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

Try adding:

 


seta r_mode "-1"
seta r_customwidth "1680"
seta r_customheight "1050"
seta r_aspectratio "2" 

 

...to your DoomConfig.cfg

 

Also, maks sure these values are correct:

 

 

seta image_usePrecompressedTextures "1" 
seta image_useNormalCompression "2" 
seta image_useAllFormats "1" 
seta image_useCompression "1" 
seta image_preload "1"

 

 

Please visit TDM's IndieDB site and help promote the mod:

 

http://www.indiedb.com/mods/the-dark-mod

 

(Yeah, shameless promotion... but traffic is traffic folks...)

Link to post
Share on other sites

The only other option that I'm aware of is to:

 

1) Disable Post Processing

2) Move the mission PK4 into the Darkmod base directory

3) Open the mission by invoking it's map name in the console: (example) map stalban.map

4) Save your mission as soon as the map loads

5) Rename the Doom3.exe to darkathena.exe

6) Start Doom 3 via a shortcut to new executable name

7) Open Mods > The Dark Mod

8) Re-Enable Post Processing

9) Load your last Save and enjoy

 

If you have an older ATI card, you could also revert to an older Catalyst Driver (I use 9.10 )

Please visit TDM's IndieDB site and help promote the mod:

 

http://www.indiedb.com/mods/the-dark-mod

 

(Yeah, shameless promotion... but traffic is traffic folks...)

Link to post
Share on other sites

Guys, wouldn't it be possible to just "downgrade" to an outdated driver that still supports disabling Catalyst AI? You should also start a petition or something. It just can't go on like this with ATI breaking new games every day. Get your shit together ATI!!

Link to post
Share on other sites

So this sounds like it is impossible to get the game work with newest ATI drivers? That the tray tools or other third party software cannot disable CAI? I was planning to upgrade my drivers, but I suppose not.

 

Next vid card ain't gonna be ATI...

Clipper

-The mapper's best friend.

Link to post
Share on other sites

We really have to try to do something about this. I guess there are many new ATI-players out there not checking out these forums and they just see that the game doesn't run properly and uninstall again. And aside from new players, we also lose potential mappers because of this.

 

So, what can be done? Serpentine already tried to contact ATI once without any luck, but I guess we could try again. Other than that, we can probably just try to petition and get some other modders and game-communities that suffer from the same problem on board.

Link to post
Share on other sites

We really have to try to do something about this. I guess there are many new ATI-players out there not checking out these forums and they just see that the game doesn't run properly and uninstall again. And aside from new players, we also lose potential mappers because of this.

 

So, what can be done? Serpentine already tried to contact ATI once without any luck, but I guess we could try again. Other than that, we can probably just try to petition and get some other modders and game-communities that suffer from the same problem on board.

 

Show me the petition, and I'll sign it.

 

If ATI ain't doing anything to the problem, should we do some kind of idiotic "upside-down postprocessing" toggle? The ATI switch. :P

Clipper

-The mapper's best friend.

Link to post
Share on other sites

I don't even have a crappy ATI card (once is enough), so I am probably the wrong person to start a petition. :D I am just saying, something needs to be done...

 

An ATI switch in the settings would sure be a great diss towards ATI, I love it. :) Apparently though, there's nothing we can do config-wise to fix the sky problem, to my knowledge.

Link to post
Share on other sites

Ok, this is a serious issue.

 

I have an ATi HD3850 in my media pc (which is running XP), that I can use for testing and I also have an account over on forums.amd.com and post a thread etc. But it would make more sense for someone who has an ATi card in their main pc running windows 7 and who has an account over there to post a thread and log a tech support request.

 

In the mean time I am gonna try cat 11.5 on my media pc (WinXPx86) and then pop the HD3850 in my main pc (Win7x64) and see what can be done.

Link to post
Share on other sites

AMD Catalyst 11.5

 

Windows Xp Sp3 x86

 

  • in device manager, right click'd on the 3850 and selected uninstall.
  • uninstall old driver from add/remove programs.
  • then did a driver clean with driver sweeper.
  • reboot
  • installed 11.5 driver
  • reboot
  • checked Catalyst Ai and it was available! and even better was disabled by default - awesome!

Winu7x64 Sp1

  • in device manager, right click'd on the 3850 and selected uninstall and also ticked the box that says delete drivers.
  • uninstall old driver from programs and features.
  • then did a driver clean with driver sweeper.
  • reboot
  • installed 11.5 driver
  • reboot
  • checked Catalyst Ai and it was be available!

Link to post
Share on other sites

Hmmm...

 

It should look like the following

 

Cat.jpg

 

What version of Windows are you running and what Radeon card have you got..? Also can you please do as I have done, uninstalled the driver, do a driver clean using driver-sweep and then install the latest driver from AMD's website..?

 

p.s. just out of idle curiosity, what happens when you set that slider to performance...?

Link to post
Share on other sites

So your system is pretty much the same bar that you have a 5770 and I have a 3850. Ok, I know its a pain but I need to be sure you followed the same steps I did ok..?

 

  • in device manager, right click on the 5770 and select uninstall and also tick the box that says delete drivers.
  • uninstall old driver from programs and features.
  • then do a driver clean with driver sweeper.
  • reboot
  • install 11.5 driver
  • reboot
  • check Catalyst Ai and it should be as the screenshot above!

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...