Jump to content
The Dark Mod Forums

Black screen after loading map?


Recommended Posts

Something I've changed in my map today caused it to show nothing but a black screen after it loads. I can see my lightgem and hear sound speakers that are near the starting position, but no music, no equipment, no movement, no crouching. Things I've changed:

 

- Reworked the script file

- Added a few nodrawsolid brushes and trigger entities, moved some items around

- Deleted some patches

 

 

My guess is the script is to blame, but even if I delete the script it loads black.

 

 

I've seen this happen before in my test map that I used to test my scripts, there it got solved by dmapping again, but I've dmapped twice now for no gain. There's no leak. Has this happened to someone before maybe?

 

 

 

[solved] Figured out the dmap wasn't updating the .cm file, only the .proc file. I've deleted the outdated .cm and ran dmap again, now it works.

Edited by Dragofer
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...