Jump to content
The Dark Mod Forums

Doomedit and windows Vista


Recommended Posts

my consol says this when ever i BSP.. and i can never load a map.. ive tryed saving it in doom3 base maps.. darkmod / maps.. and just maps in the doom 3 folder. wondering whats goin on??? any help would be great.

 

 

 

 

 

--------- Game Map Shutdown ----------

--------------------------------------

---- dmap ----

--- LoadDMapFile ---

loading maps/C:/Program

WARNING: Couldn't load map file: 'maps/C:/Program'

------------- Warnings ---------------

during running dmap...

WARNING: Couldn't load map file: 'maps/C:/Program'

1 warnings

Map_SaveFile: C:\Program Files (x86)\DOOM 3\base\Maps\test2.map

writing C:\Program Files (x86)\DOOM 3\base\Maps\test2.map...

--------- Game Map Shutdown ----------

--------------------------------------

---- dmap ----

--- LoadDMapFile ---

loading maps/C:/Program

WARNING: Couldn't load map file: 'maps/C:/Program'

------------- Warnings ---------------

during running dmap...

WARNING: Couldn't load map file: 'maps/C:/Program'

1 warnings

Map_SaveFile: C:\Program Files (x86)\DOOM 3\base\Maps\test2.map

writing C:\Program Files (x86)\DOOM 3\base\Maps\test2.m

Link to post
Share on other sites
WARNING: Couldn't load map file: 'maps/C:/Program'

I can't offer direct help as I don't have that OS, but it looks like it's cutting the path at the first space character it encounters. Although.. I'm not sure why it's putting that path like that in the first place; maps, followed by a drive path??

Link to post
Share on other sites

I'd also suggest installing Doom 3 in a different location, like C:\Games\Doom3 or something else with less problematic characters like spaces and "(".

Link to post
Share on other sites
now everything works but.... dmap base/maps/mymapfile........ im angry with this thing. been three days. still no luck. very upset.

 

Wait a minute, is that the exact command you are using? If so then you should be using dmap mymapfile, as it will automatically expect the map to be in the base/maps folder.

Link to post
Share on other sites

Try compiling the map and generating AAS separately:

 

dmap noaas mapname

 

runaas mapname

 

AAS generation sometimes crashes when the areas are too complex.

Link to post
Share on other sites
I assume you first dmap it (it will then go to main menu) and then you put map mymapname right?

 

Dude you saved my life. that worked. im working on a map i really like and if i didnt get this to work i was goin to freak. i owe you one man. thanks

Link to post
Share on other sites
Dude you saved my life. that worked. im working on a map i really like and if i didnt get this to work i was goin to freak. i owe you one man. thanks

 

No probs, glad you got it working :)

Link to post
Share on other sites
Dude you saved my life. that worked. im working on a map i really like and if i didnt get this to work i was goin to freak. i owe you one man. thanks

 

Glad you got it working, nothing's worse than not being able to see your baby in game.....that and losing everything. ;)

 

So where are those screenshots?

I always assumed I'd taste like boot leather.

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...