Jump to content


Photo

Why doesn't the Compass work?


  • Please log in to reply
4 replies to this topic

#1 NeonsStyle

NeonsStyle

    Advanced Member

  • Member
  • PipPipPip
  • 1494 posts

Posted 17 April 2019 - 10:54 AM

I set the control for it. It's in the inventory [capslock], but clicking on it, or hitting the compass key (V in my case) does nothing in latest version. 

 

Is there a problem with it?


I have an eclectic YouTube channel making videos on a variety of games. Come and have look here:
 
https://www.youtube.com/c/NeonsStyleHD

 

Dark Mod Missions: Briarwood Manor - available here or in game

http://forums.thedar...2017-update-16/

 

 

 


#2 JackFarmer

JackFarmer

    Member

  • Member
  • PipPip
  • 266 posts

Posted 21 April 2019 - 03:47 AM

Hello Neon,

 

Somebody also mentioned something similar here:

 

http://forums.thedar...e-3#entry436947

 

Check post #73.



#3 stgatilov

stgatilov

    Lead Programmer

  • Active Developer
  • PipPipPip
  • 1778 posts

Posted 21 April 2019 - 09:32 AM

That's strange.

 

I tried it on StLucia map (new game) on 2.07 hotfix, and I saw compass both while scrolling through inventory and by clicking V.

As far as I remember, you cannot actually "do" anything with it: you just select it in the lower-right corner, and it shows you where is north relative to your current position.

Also tried on various builds of SVN, compass works fine.

 

Is the problem perfectly reproducible?



#4 duzenko

duzenko

    Uber member

  • Active Developer
  • PipPipPipPip
  • 2321 posts

Posted 21 April 2019 - 10:16 AM

Seems to work for me on svn

Packaging issue?



#5 demagogue

demagogue

    Mod hero

  • Active Developer
  • PipPipPipPipPip
  • 5510 posts

Posted 22 April 2019 - 04:48 AM

A disturbance in the planet's electromagnetic field maybe?


Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users