Jump to content
The Dark Mod Forums

Bug in DR? Two models at the same time in preview window


Recommended Posts

This isn't unique to only the lamp model it seems that Dark Radiant will get stuck on random models some times and it will always be there. It's only in the preview though, if I insert say the object below into the game I will see only the loot bottle. I don't know how to fix this though

 

h0PnN7s.png

Link to comment
Share on other sites

I've learned to not hit undo after placing a model (which causes this bug), but just delete the model you don't want instead.

 

If you accidentally do use undo after inserting a new model, the only remedy I've found is to quit/reload DR.

  • Like 3

"The measure of a man's character is what he would do if he knew he never would be found out."

- Baron Thomas Babington Macauley

Link to comment
Share on other sites

Can you give me exact reproduction steps for this issue?

Its a known bug in and has been around for last few version, but as it was a minor issue I never got around to doing a bugtracker for it.

  1. you create a model
  2. you then change the model in entity window.

The fix so far has been to delete the model and start again from scratch.

Link to comment
Share on other sites

Can you give me exact reproduction steps for this issue?

 

Sure thing.

 

1) Create a model (any model)

2) Create another model (preferably a different one to help show it off better)

3) press CTRL + Z to undo that second model

4) Click create model again and see now how there are two models in the previewer. One that always stays the same and another that changes constantly.

Link to comment
Share on other sites

Link to comment
Share on other sites

Can anyone compile this new version with the bugfix for me please?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recent Status Updates

    • nbohr1more

      The Lieutenant 3 is out! Congrats Frost_Salamander! ( raising awareness )
      · 2 replies
    • OrbWeaver

      Has anyone had any luck with textures from Polyhaven? Their OpenEXR normal maps seem too washed out and give incorrect shading in the engine.
      · 5 replies
    • datiswous

      I tried to upscale the TDM logo video. First try:

      briefing_video.mp4 You can test it ingame by making a copy of the core tdm_gui.mtr and place it in your-tdm-root/materials/ , then edit line 249 of that file into the location where you placed the new briefing.mp4 file.
      What I did was I extracted all the image files, then used Upscayl to upscale the images using General photo (Real-Esrgan) upscale setting and then turn it back into a video.
      I might have to crop it a bit, the logo looks smaller on screen (or maybe it's actually better this way?). My video editor turned it into a 16:9 video, which I think overal looks better than 1:1 video of original.
      · 1 reply
    • nbohr1more

      Trying to be productive on my down-time before Capcom releases Akuma and my son is constantly on my PC playing Street Fighter...
      · 1 reply
    • OrbWeaver

      Finally got round to publishing a tutorial on baking normal maps in Blender, since most of the ones we have are inaccessible or years out of date.
      · 4 replies
×
×
  • Create New...