Jump to content
The Dark Mod Forums

Error in installation


zaze
 Share

Recommended Posts

Thanks for the screenshot, but that isnt the whole error. So we cant see which file the installer has problems with.

How about removing the files you get errors on and then use the installer. Or use the installer in an other folder, so it doesnt have to update files.

Edited by freyk

Info: My portfolio and darkmod graphical installer
Amnesty for Bikerdude!

Link to comment
Share on other sites

The error says that after it has downloaded the file, its contents are different from expected.

I have just tested clean installation of 2.10 with this mirror chosen (taaaki2).
I cannot reproduce the problem.

It means that the problem is most likely on your side.
It can be:

  • some rights/access problems in filesystem (try to create a different directory, make sure you can write to it yourself)
  • virus or antivirus breaking data (disable antivirus, or run independent virus scans)
  • hardware problems in disk or memory (run some good hard drive and RAM tests --- we already had one user who detected RAM issue after tdm_installer errors)
  • software problem, like broken OS files, drivers, filesystem, etc (run sfc scan, chkdsk, etc.)
  • your network broken either by bad adapter, cable, or by your internet provider
Link to comment
Share on other sites

If it is the file permissions, run Freyks unofficial installer and during the location selection, point it to folder you placed the installer. This will care of the file permissions and then runs the tdm installer almost automatically.

Edited by freyk

Info: My portfolio and darkmod graphical installer
Amnesty for Bikerdude!

Link to comment
Share on other sites

9 hours ago, zaze said:

the manual downlaod from moddb seems to work

Yes, I guess the manual download does not report that downloaded files are different from the ones website distributes.

You can try to copy the TDM directory and run tdm_installer in it.
It will check you local copy and only download/repack what's different.
If it finishes successfully, then you can be sure you have the correct TDM 2.10 there (at least at that point).

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recent Status Updates

    • peter_spy

      Perhaps an unpopular opinion: TDM team might benefit from someone with actual QA experience; someone with naturally and professionally developed curiosity, who is interested in how and why things work, how they break At least to me it's kind of mind-boggling how untested some rather important features are (first the absence alert feature for items, now the rope +body carry behavior).
      · 4 replies
    • nbohr1more

      The Dark Mod is hosting an Ask Me Anything thread on the PC Gaming reddit forum:  https://www.reddit.com/r/pcgaming/comments/10nfcwj/hello_we_are_the_international_development_team/
      Feel free to join the discussion there
      · 2 replies
    • stgatilov

      Bumped into an interesting piece of wisdom called Hyrum's Law:
      With a sufficient number of users of an API, it does not matter what you promise in the contract: all observable behaviors of your system will be depended on by somebody.
      · 5 replies
    • The Black Arrow

      I love playing The Dark Mod when it's cold in my place. Bonus points when it's a bit (or even very) dark and it's raining, too.
      · 2 replies
    • The Black Arrow

      I've been having stutters in Vulkan, apparently it's Nvidia Drivers' fault, so I reverted to 512 according to this: https://www.nvidia.com/en-us/geforce/forums/geforce-graphics-cards/5/505679/regular-microstutter-in-vulkan-applications-after-/?topicPage=40

      And no, that did NOT fix it. What's going on? My GPU is an RTX 2070, by the way.
      · 4 replies
×
×
  • Create New...