Jump to content
The Dark Mod Forums

Removing .net Account


Recommended Posts

After installing the drivers that came with my new video card, I apparently installed the Microsoft .NET Framework 1.1. This has added an account named ASP.NET to my system, which means that a ‘Welcome’ screen pops up now when I start my computer, rather than just going right into my account.

 

This annoys me, and I'd like go right into Windows like I always have.

 

I found the following information about deleting the ASP.NET account:

 

If you’re just using your computer for personal use (i.e. if you’re not a software developer who needs develop and test software with Internet Information Services (IIS)) you can safely remove this account in one of the following ways:

 

1) Delete the account, leaving the .NET Framework installed:

• Launch the Computer Management tool within your Administrative Tools folder (under Control Panel)

• Select the Local Users and Groups node

• Click the Users sub node, highlighting the ASPNET account

• Right click the highlighted account and choose delete

 

Can anyone verify that this would be okay to do? Is it possible something related to my video card or drivers requires this?

Link to post
Share on other sites

Am I right assuming that you installed the Catalyst Control Center from ATI? It needs the .NET Framework to run, so if you really want to get rid of this, you will need to swap your drivers as well (there should some non-CCC Drivers available from ATI). If you have an nVidia, I unfortunately don't have an idea.

 

But you should be able to get rid of the welcome screen at startup anyways. What is it exactly that's appearing?

Link to post
Share on other sites

Go for it. Removing the user shouldn't affect the .NET framework itself. (If it does, you can always reinstall .NET - you do know how to boot up in safe mode, right? :))

My games | Public Service Announcement: TDM is not set in the Thief universe. The city in which it takes place is not the City from Thief. The player character is not called Garrett. Any person who contradicts these facts will be subjected to disapproving stares.
Link to post
Share on other sites

Or try installing the omega drivers. http://www.omegadrivers.net/ or the direct link: http://www.omegadrivers.net/ati/win2k_xp.php

You dont need .NET for these drivers.

 

You can also just delete the .Net account or install the 1.1 SP1 for .NET which fixes the problem with the new account. However if you have installed .NET 2.0 as well the .NET 1.1 SP1 doesnt work, GRRR thanks M$ patchrounds.

 

Greetz

 

Madhatter

"Curiouser and Curiouser" cried Alice!"
Link to post
Share on other sites
Am I right assuming that you installed the Catalyst Control Center from ATI?

 

Yes, that would have been it.

 

You can also just delete the .Net account or install the 1.1 SP1 for .NET which fixes the problem

 

Thanks. :)

Link to post
Share on other sites

http://www.microsoft.com/downloads/details...DB-A83353618B38

 

the Sp1 for .NET 1.0, just in case that you couldnt find it. :)

 

Besides the omega drivers are official modded ATI drivers for more reliability and better support in games so that you can get better detail etc, so i found they are worth installing over the official ati drivers especially since they dont have the "bloody" catalyst center and any use of .NET :)

 

greetz

Edited by MadhatteR
"Curiouser and Curiouser" cried Alice!"
Link to post
Share on other sites

Just some info;

Only the control panel is written in .NET

You can install just the drivers and then use a third party tool for the control panel (such as ATITool) to manage your 3d settings.

You can safely remove the login account, it won't hurt anything.

I always assumed I'd taste like boot leather.

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...