Jump to content
The Dark Mod Forums

Search the Community

Showing results for 'black screen' in content posted in TDM Tech Support.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General Discussion
    • News & Announcements
    • The Dark Mod
    • Fan Missions
    • Off-Topic
  • Feedback and Support
    • TDM Tech Support
    • DarkRadiant Feedback and Development
    • I want to Help
  • Editing and Design
    • TDM Editors Guild
    • Art Assets
    • Music & SFX

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

  1. So I got back to my desktop and installed the dark mod 2.09a, but when I start it I get a gray screen for a couple of seconds then a black screen. I can hear the music and the menu sounds when I move my mouse but I can't see anything. I tried some things from what I could see in the forums but nothing worked. I have a pretty old GPU but it should run it no problem I believe (a Radeon hd 4850). Things i tried: -Downloading the latest dev build -Downloading the build test15973-8787 -changing glcore from 2 to 1 and to 0 -changing the resolution to 800x600 -starting it in compatibility mode windows 7 -changing glsl -changing shadow to 0 - downloading an executable posted by stgatilov in a post about the same problem (I can't find it anymore) None of this worked and the log file doesn't show any issues. Any idea how to fix this or if I need an older version, because I believe the GPU should be able to launch the game properly at least?
  2. OK Guys i thought id installed OK but at the end i got a compatability error and when i tryed to launch i got a black screen ! I then tryed to reinstall with compatability settings and the installer said i had installed successfully ! Tryed to launch and got the black screen again. I did a little search on the forums and it's looking like this might be a known problem. Is it a compatability issue with radeon drivers or am i missunderstanding the thread i read ? I have an Asus R9 270 which I hope is still good enough to run this game ! I used to be !! I alreao read about a hotfix but dont wish to do anything untill i get advice. Thanks got your help in advance.
  3. I have the same problem, grey screen turns to black music plays and if i move my mouse i hear the clicking of the menu but no image. AMD A10-6800K 4.00 GHz / screen 1920 x 1080 / AMD R7 370 Gaming 2GB / 8GB DDR3 It was working on my shitty laptop upgraded for TDM and darkradiant then i get this
  4. Decided to start dedicated thread about this problem. Right now at least @Jedi_Wannabe and @id3839315 have it. Let's continue the discussion here.
  5. Regarding 2.09 vs 2.09a / hotfix: Did you install TDM using tdm_installer.exe ? You can see whether you have 2.09a or 2.09 by looking at .zipsync/lastinstall.ini: [Version] version=release209a Or you can find line seta logFile "0" in darkmod.cfg and change it to seta logFile "1", then find qconsole.log and attach it here. It should contain engine revision number, which can be used to understand which version it is. Anyway, your problem will most likely happen both in 2.09 and 2.09a. Regarding the black screen problem. Most likely it is the same issue @freyk linked above. Especially since you confirm that test15973-8787 works properly. The current workaround for this problem is to set following in darkmod.cfg: seta r_glCoreProfile "0" After that 2.09a should work fine. Also, this problem is fixed on the latest dev build. But dev build are not recommended for normal playing: better use release2.09a with core profile fix. Also, I think we will release another hotfix for 2.09 (that would be 2.09b) somewhere in November. Specifically to fix this particular problem, and maybe something else. Make sure to install this second hotfix when it is released.
  6. This seems to happen while leaning forward and frobbing, possibly in noclip? Will edit if I can replicate/get it to occur. Solved by restarting the game. Happened on Requiem and Perilous Refuge. Update: I have recorded the bug in action. My settings. My specs. Processor Information: CPU Vendor: AuthenticAMD CPU Brand: AMD Ryzen 7 3700X 8-Core Processor CPU Family: 0x17 CPU Model: 0x71 CPU Stepping: 0x0 CPU Type: 0x0 Speed: 3593 Mhz 16 logical processors 8 physical processors HyperThreading: Supported FCMOV: Supported SSE2: Supported SSE3: Supported SSSE3: Supported SSE4a: Supported SSE41: Supported SSE42: Supported AES: Supported AVX: Supported AVX2: Supported AVX512F: Unsupported AVX512PF: Unsupported AVX512ER: Unsupported AVX512CD: Unsupported AVX512VNNI: Unsupported SHA: Supported CMPXCHG16B: Supported LAHF/SAHF: Supported PrefetchW: Unsupported Operating System Version: Windows 10 (64 bit) NTFS: Supported Crypto Provider Codes: Supported 311 0x0 0x0 0x0 Video Card: Driver: AMD Radeon RX 5600 XT DirectX Driver Name: aticfx32.dll Driver Version: 27.20.14501.18003 DirectX Driver Version: 27.20.14501.18003 Driver Date: 11 13 2020 OpenGL Version: 4.6 Desktop Color Depth: 32 bits per pixel Monitor Refresh Rate: 59 Hz DirectX Card: AMD Radeon RX 5600 XT VendorID: 0x1002 DeviceID: 0x731f Revision: 0xca Number of Monitors: 2 Number of Logical Video Cards: 2 No SLI or Crossfire Detected Primary Display Resolution: 1920 x 1080 Desktop Resolution: 3840 x 1080 Primary Display Size: 23.54" x 13.23" (26.97" diag) 59.8cm x 33.6cm (68.5cm diag) Primary Bus Type Not Detected Primary VRAM Not Detected Supported MSAA Modes: 2x 4x 8x Memory: RAM: 16292 Mb
  7. I have the same problem too, and I also have a Radeon card. On Linux, however, instead of a black screen, it produces a bunch of colored artifacts obstructing view on the menu. I'll try both test versions and see the results1000
  8. As far as I remember, TDM 2.09 requires OpenGL 3.3 to start. So either your OpenGL does not fit the requirement, or (as I guessed above) it has separate GL versions for core and deprecated profile. Perhaps version in core profile is newer than 3.3, but the version in deprecated profile is only 3.1 By the way, do you also have the problem with black screen in main menu and sound playing?
  9. Under which exact circumstances does the game crash? Does it crash before you see loading screen, while you see it, or after you "click attack to start", or somewhere in game? Does it happen on New Job mission? The condump that you attached does not witness the crash itself. It would be great to get condump with everything up to the very point of crash. The only way to achieve it is to open Darkmod.cfg, find the line with logFile, and change it to seta logFile "2" (UPDATE: it seems it is already set in your config file). Then run the game on New Job FM and reproduce the crash. Then find the log file at fms/newjob/qconsole.log.
  10. Yet another reason to not mess with desktop screen resolution
  11. I only have the default missions installed, the menu isn't visible at all. just a black screen with sound.
  12. Right, The game now runs but the screen is black. I can hear the menu music and when I move the mouse I can hear the menu names being selected.
  13. Hi guys, First of all (it's my 1st message), I would say thank you so much for TDM (all your work is amazing)! I love you (big fan of Thief series from first one, just discovered & playing now TDM since weeks). I want to help. I'm Arch Linux user & IT cybersecurity engineer. I would like to submit something I did try to troubleshoot. As said I use multi screens (3 screens). When running TDM (<=2.09), only main monitor display run TDM, others turns black I did try several things, using CLI, windows manager, TDM CVARS, etc... nothing worked. Then I did use nvidia-settings GUI and when running TDM i did see that X config is rewritten. 2 screens got resolution turned off (that's why they turns black). Maybe it should be a great thing to improve that behavior? improving screen parsing & using? Set an option to select a screen? I don't know what is the best solution. May I help? And how? Trying to create a new build on my own? Thanks again. S3ph
  14. The 64bit color buffer visibly reduces banding in fog and other particle effects and is also a requirement for the Bloom effect to work properly. No HDR screen is required to benefit from either of those.
  15. I want to cover my whole mission in a light fog but as the topic states, I've got problems with particles, especially flames from torches and chimney smoke when these appear in front of skyportals (caulked face with a portal_sky texture in the same leaf). The particle doesn't render in these places. (Left picture below) I'm using a foglight that covers the whole mission and it have the following properties/spawnargs _color 0.06 0.06 0.06 shaderParm3 2000 textures fogs/delta1_fog Everything is nice and it has got the effect that I'm after, but I cannot see the flames/other particles as I want. It's like the fog gets so thick outside the map that it nulls out the skyportal and messes up the particles in front of it... I have tried to start the shaderParm3 on extremely high numbers and then slowly lowered it, but as I go so far that the fog is visible in the mission, the sky parts are greyed out and the flames disappear when the torch moves in front of the sky...The skybox is outside the fog light btw. As a sidenote, if I use the spawnarg "start_off 1" on the light, the skyportal doesn't work (the sky parts are just plain black). I have to remove the light entity altogether to be able to see the skybox, and a clear sky...but I want fog, dammit!
  16. Yes it is and its second hand. My PC needs a serious overhaul/rebuild. It can be, my computer does struggle with the larger missions. I do have it in mind to upgrade at some point but for the time being its still alive and working. I do have other games I can't run at all on my computer so likely in the near future I will have to get on and upgrade things in it. Its just the issue of time, money and getting the right parts. Ps. If you think that is an old computer part my screen is an old LG from I think 2004.
  17. Okidoki, downloaded the installer & extracted tdm_installer.linux64 to /home/darkmod, it wasn't marked as executable so I changed it's permissions Slight correction it's actually /home/karen/darkmod, files just shows it as Home/darkmod Properties for /home/karen are drwxr-xr-x Properties for /home/karen/darkmod are drwxr-xr-x Double clicked it & got a very nice GUI front end, clicked OK without touching anything else, the text indicated 2.09a was being installed Had a look at the tdm_installer log file once it finished, no errors that I could see "Closing installer after successful install" is the last line. I can upload the log if you need it tdm_update seems to have been deleted by the installer Ran TDM, the screen resolution had reset to 800x600 at 4:3 resolution so I reset that, front screen still says version "2.09/64", installer log file says "release209a" Set up "Living expenses" & "The Painters Wife" for download & told it to go do it "Living expenses" was downloaded & TDM crashed to desktop without attempting "The Painters Wife" Looking in the fms folder there's a "living_expenses.pk4" file, this seems to be OK, I can open it & see the contents Rerunning TDM & selecting "new mission" I get the in game pop up saying "Living expenses" is available as a new mission Exiting TDM & looking at the fm's folder "living_expenses.pk4" appears to have been installed in a "living_expenses" subfolder "living_expenses" seems to play OK Just in case it's a hangover from an earlier install/update I would have no issue wiping the entire TDM installation & restarting from scratch if that would help
  18. Hi Thanks for the Dark Mod. Like other user i get a black screen with audio after executing "TheDarkModx64.exe" Version TDM 2.09. System Windows 7-64, latest updates. Custom install TDM Version "test15973-8778" works fine, so far Custom install TDM Version "test15973-8787" works fine, so far Custom install TDM Version "test15973-8793" --> black screen with audio Custom install TDM Version "test15973-8795" --> black screen with audio Custom install TDM Version "test15973-8797" --> black screen with audio Custom install TDM Version "test16019-8980" --> black screen with audio Custom install TDM Version "test16019-8981" --> black screen with audio Custom install TDM Version "test_release209_5542" --> black screen with audio ******************************************************************************* Setting r_glCoreProfile "0" in the file Darkmod.cfg is the solution that works for me! ******************************************************************************* Report with system images and log files: Thief - The Dark Mod BlackScreenSolution Regards elC Thief_-_The_Dark_Mod_BlackScreenSolution.zip
  19. @duzenkoTwo problems, first I did have my folders named darkmod in succession so I renamed to tdm and darkmod respectively. But the asset issue was fixed cause I forgot to run the flippin launcher... LOL So the engine boots up however... @stgatilovThe first time running, it decompressed textures but the game wouldn't start. Launched a second time and I get a fullscreen window, but it hangs on a black screen, last item in terminal is "Async thread started". When I run "thedarkmod.custom.debug" I get an ELF Exec error like it's compiled for wrong architecture, however a 'file' shows it is an aarch64 ARM executable. My terminal output below: EDIT: I noticed below the line "Unknown command '#'", I do know one project I was compiling on required me to modify a C file and change the # hashtags to // double forward slashes as ARM assembly uses // for comments. *Shrug* wooty@wootylx2k-ubn:~/build/tdm/darkmod$ ./thedarkmod.custom TDM 2.10/64 #9574 (1435:9574M) linux-aarch64 Aug 23 2021 01:34:57 failed parsing /proc/cpuinfo measured CPU frequency: 1000.1 MHz 1000 MHz unsupported CPU found interface lo - loopback found interface enx00249b1e62ae - 151.151.88.220/255.255.0.0 found interface virbr0 - 192.168.122.1/255.255.255.0 Found Unsupported CPU, features: TDM using Generic for SIMD processing. Found 0 new missions and 0 packages. ------ Initializing File System ------ Current search path: /home/wooty/build/tdm/darkmod/ /home/wooty/build/tdm/darkmod/tdm_textures_wood01.pk4 (376 files) /home/wooty/build/tdm/darkmod/tdm_textures_window01.pk4 (389 files) /home/wooty/build/tdm/darkmod/tdm_textures_stone_sculpted01.pk4 (463 files) /home/wooty/build/tdm/darkmod/tdm_textures_stone_natural01.pk4 (133 files) /home/wooty/build/tdm/darkmod/tdm_textures_stone_flat01.pk4 (302 files) /home/wooty/build/tdm/darkmod/tdm_textures_stone_cobblestones01.pk4 (224 files) /home/wooty/build/tdm/darkmod/tdm_textures_stone_brick01.pk4 (520 files) /home/wooty/build/tdm/darkmod/tdm_textures_sfx01.pk4 (69 files) /home/wooty/build/tdm/darkmod/tdm_textures_roof01.pk4 (72 files) /home/wooty/build/tdm/darkmod/tdm_textures_plaster01.pk4 (142 files) /home/wooty/build/tdm/darkmod/tdm_textures_paint_paper01.pk4 (63 files) /home/wooty/build/tdm/darkmod/tdm_textures_other01.pk4 (127 files) /home/wooty/build/tdm/darkmod/tdm_textures_nature01.pk4 (286 files) /home/wooty/build/tdm/darkmod/tdm_textures_metal01.pk4 (497 files) /home/wooty/build/tdm/darkmod/tdm_textures_glass01.pk4 (51 files) /home/wooty/build/tdm/darkmod/tdm_textures_fabric01.pk4 (43 files) /home/wooty/build/tdm/darkmod/tdm_textures_door01.pk4 (177 files) /home/wooty/build/tdm/darkmod/tdm_textures_decals01.pk4 (465 files) /home/wooty/build/tdm/darkmod/tdm_textures_carpet01.pk4 (92 files) /home/wooty/build/tdm/darkmod/tdm_textures_base01.pk4 (407 files) /home/wooty/build/tdm/darkmod/tdm_standalone.pk4 (4 files) /home/wooty/build/tdm/darkmod/tdm_sound_vocals_decls01.pk4 (27 files) /home/wooty/build/tdm/darkmod/tdm_sound_vocals07.pk4 (1111 files) /home/wooty/build/tdm/darkmod/tdm_sound_vocals06.pk4 (696 files) /home/wooty/build/tdm/darkmod/tdm_sound_vocals05.pk4 (119 files) /home/wooty/build/tdm/darkmod/tdm_sound_vocals04.pk4 (2869 files) /home/wooty/build/tdm/darkmod/tdm_sound_vocals03.pk4 (743 files) /home/wooty/build/tdm/darkmod/tdm_sound_vocals02.pk4 (1299 files) /home/wooty/build/tdm/darkmod/tdm_sound_vocals01.pk4 (82 files) /home/wooty/build/tdm/darkmod/tdm_sound_sfx02.pk4 (605 files) /home/wooty/build/tdm/darkmod/tdm_sound_sfx01.pk4 (966 files) /home/wooty/build/tdm/darkmod/tdm_sound_ambient_decls01.pk4 (8 files) /home/wooty/build/tdm/darkmod/tdm_sound_ambient03.pk4 (24 files) /home/wooty/build/tdm/darkmod/tdm_sound_ambient02.pk4 (163 files) /home/wooty/build/tdm/darkmod/tdm_sound_ambient01.pk4 (220 files) /home/wooty/build/tdm/darkmod/tdm_prefabs01.pk4 (961 files) /home/wooty/build/tdm/darkmod/tdm_player01.pk4 (125 files) /home/wooty/build/tdm/darkmod/tdm_models_decls01.pk4 (103 files) /home/wooty/build/tdm/darkmod/tdm_models02.pk4 (2053 files) /home/wooty/build/tdm/darkmod/tdm_models01.pk4 (3163 files) /home/wooty/build/tdm/darkmod/tdm_gui_credits01.pk4 (49 files) /home/wooty/build/tdm/darkmod/tdm_gui01.pk4 (721 files) /home/wooty/build/tdm/darkmod/tdm_fonts01.pk4 (696 files) /home/wooty/build/tdm/darkmod/tdm_env01.pk4 (152 files) /home/wooty/build/tdm/darkmod/tdm_defs01.pk4 (187 files) /home/wooty/build/tdm/darkmod/tdm_base01.pk4 (198 files) /home/wooty/build/tdm/darkmod/tdm_ai_steambots01.pk4 (24 files) /home/wooty/build/tdm/darkmod/tdm_ai_monsters_spiders01.pk4 (80 files) /home/wooty/build/tdm/darkmod/tdm_ai_humanoid_undead01.pk4 (55 files) /home/wooty/build/tdm/darkmod/tdm_ai_humanoid_townsfolk01.pk4 (104 files) /home/wooty/build/tdm/darkmod/tdm_ai_humanoid_pagans01.pk4 (10 files) /home/wooty/build/tdm/darkmod/tdm_ai_humanoid_nobles01.pk4 (48 files) /home/wooty/build/tdm/darkmod/tdm_ai_humanoid_mages01.pk4 (8 files) /home/wooty/build/tdm/darkmod/tdm_ai_humanoid_heads01.pk4 (100 files) /home/wooty/build/tdm/darkmod/tdm_ai_humanoid_guards01.pk4 (378 files) /home/wooty/build/tdm/darkmod/tdm_ai_humanoid_females01.pk4 (172 files) /home/wooty/build/tdm/darkmod/tdm_ai_humanoid_builders01.pk4 (91 files) /home/wooty/build/tdm/darkmod/tdm_ai_humanoid_beasts02.pk4 (229 files) /home/wooty/build/tdm/darkmod/tdm_ai_humanoid_beasts01.pk4 (23 files) /home/wooty/build/tdm/darkmod/tdm_ai_base01.pk4 (9 files) /home/wooty/build/tdm/darkmod/tdm_ai_animals01.pk4 (82 files) File System Initialized. -------------------------------------- Couldn't open journal files failed parsing /proc/cpuinfo alternative method used /proc/cpuinfo CPU processors: 16 /proc/cpuinfo CPU logical cores: 16 ----- Initializing Decls ----- ------------------------------ I18N: SetLanguage: 'english'. I18N: Found no character remapping for english. I18N: 1277 strings read from strings/english.lang I18N: 'strings/fm/english.lang' not found. Couldn't exec editor.cfg - file does not exist. execing default.cfg Unknown command '#' Couldn't exec autoexec.cfg - file does not exist. I18N: SetLanguage: 'english'. I18N: Found no character remapping for english. I18N: 1277 strings read from strings/english.lang I18N: 'strings/fm/english.lang' not found. ----- Initializing OpenAL ----- Setup OpenAL device and context [ALSOFT] (EE) Failed to set real-time priority for thread: Operation not permitted (1) OpenAL: found device 'SB Omni Surround 5.1 Analog Stereo' [ACTIVE] OpenAL: found device 'Kensington SD4700P Dual Video Dock Digital Stereo (IEC958)' [ALSOFT] (EE) Failed to set real-time priority for thread: Operation not permitted (1) OpenAL: device 'SB Omni Surround 5.1 Analog Stereo' opened successfully OpenAL: HRTF is available OpenAL vendor: OpenAL Community OpenAL renderer: OpenAL Soft OpenAL version: 1.1 ALSOFT 1.21.1 OpenAL: found EFX extension OpenAL: HRTF is enabled (reason: 1 = ALC_HRTF_ENABLED_SOFT) OpenAL: found 256 hardware voices ----- Initializing OpenGL ----- Initializing OpenGL display Borderless fullscreen - using current video mode for monitor 0: 3440 x 1440 ...initializing QGL ------- Input Initialization ------- ------------------------------------ OpenGL vendor: AMD OpenGL renderer: AMD Radeon (TM) Pro WX 4100 (POLARIS11, DRM 3.40.0, 5.11.0-31-generic, LLVM 12.0.1) OpenGL version: 4.6 (Core Profile) Mesa 21.3.0-devel (git-2b4b310 2021-08-21 hirsute-oibaf-ppa) core Checking required OpenGL features... v - using GL_VERSION_3_3 v - using GL_EXT_texture_compression_s3tc Checking optional OpenGL extensions... v - using GL_EXT_texture_filter_anisotropic maxTextureAnisotropy: 16.000000 v - using GL_ARB_stencil_texturing v - using GL_EXT_depth_bounds_test v - using GL_ARB_buffer_storage v - using GL_ARB_texture_storage v - using GL_ARB_multi_draw_indirect v - using GL_ARB_vertex_attrib_binding v - using GL_ARB_bindless_texture X - GL_ARB_compatibility not found v - using GL_KHR_debug Max active texture units in fragment shader: 32 Max combined texture units: 192 Max anti-aliasing samples: 8 Max geometry output vertices: 256 Max geometry output components: 4095 Max vertex attribs: 16 ---------- R_ReloadGLSLPrograms_f ----------- Linking GLSL program cubeMap ... Linking GLSL program bumpyEnvironment ... Linking GLSL program depthAlpha ... Linking GLSL program fog ... Linking GLSL program oldStage ... Linking GLSL program blend ... Linking GLSL program stencilshadow ... Linking GLSL program shadowMapA ... Linking GLSL program shadowMapN ... Linking GLSL program shadowMapNG ... Linking GLSL program ambientInteraction ... Linking GLSL program interactionStencil ... Linking GLSL program interactionShadowMaps ... Linking GLSL program interactionMultiLight ... Linking GLSL program frob ... Linking GLSL program soft_particle ... Linking GLSL program tonemap ... Linking GLSL program gaussian_blur ... --------------------------------- Font fonts/english/stone in size 12 not found, using size 24 instead. --------- Initializing Game ---------- The Dark Mod 2.10/64, linux-aarch64, code revision 9574 Build date: Aug 23 2021 Initializing event system ...852 event definitions Initializing class hierarchy ...172 classes, 1690368 bytes for event callbacks Initializing scripts ---------- Compile stats ---------- Memory usage: Strings: 45, 7160 bytes Statements: 20303, 812120 bytes Functions: 1278, 166124 bytes Variables: 91948 bytes Mem used: 2019680 bytes Static data: 3989840 bytes Allocated: 5034004 bytes Thread size: 7904 bytes Maximum object size: 884 Largest object type name: weapon_arrow ...6 aas types game initialized. -------------------------------------- Parsing material files Found 0 new missions and 0 packages. Found 3 mods in the FM folder. Parsed 0 mission declarations, no mission database file present. -------- Initializing Session -------- session initialized -------------------------------------- Font fonts/english/mason_glow in size 12 not found, using size 48 instead. Font fonts/english/mason_glow in size 24 not found, using size 48 instead. Font fonts/english/mason in size 12 not found, using size 48 instead. Font fonts/english/mason in size 24 not found, using size 48 instead. --- Common Initialization Complete --- WARNING: terminal type 'xterm-256color' is unknown. terminal support may not work correctly terminal support enabled ( use +set in_tty 0 to disabled ) pid: 4706 Async thread started Killed
  20. Hello, I am having this problem as well. Radeon HD 5500 graphics card. I decided ti try test15973-8778 based on this: It appeared to work, I now have the menu screen.
  21. ran the updater and I am getting the same blue screen window as the first post. does running the updater install the hotfix or do i need to download that separately? Pardon me I misunderstood: Running installer now
  22. Hi everyone! Ok, I'm a great fan of Thief series that has been apart for years from the fans community... until now. Days ago I found the DDFix mod, then the HD Mod, and now this! Such a GORGEOUS mod guys, I have seen the demos! I can't wait to play it! Ok, but not that fast. After a hard time with the downloading (I live in the mountains and I connect to internet with a modem service in which I pay for every Mb downloaded), the game won't start. I get first a white screen when loading, and then a big black screen with beautiful and mysterious music (just to grow up my pain ). If I move the mouse cursor, I hear the sounds of the cursor being over the menu elements and I see some grey empty squares, without text. My computer equipement: - Toshiba Satellite (notebook), Intel DualCore T6500 2.10 Ghz processor, 3 Gb RAM - Windows 7 Ultimate 32 bits (Spanish). - External monitor Sony Bravia Smart TV (1920 x 1080 maximum). - Mobile Intel 4 Series Express Graphics GMA 4500MHD (128 Mb dedicated memory video). I have already search for this problem, and the only references to it which I have found involve Linux OS. The description of the bug is exactly the same, but the solutions are not applied to me. The only coincidence that I have noticed is that also involve an Intel Graphic card. I have tried also some editions of the file Darkmod.cfg and to replace the file tdm_base01.pk4 with another one patched for some Intel problem, but withou success. I needyour help guys, I'm about to break in tears. I feel I have all to play this game, but I don't have the knowledge to fix it by myself. Thanks forehand... Elojah.
  23. Hi everyone! Ok, I'm a great fan of Thief series that has been apart for years from the fans community... until now. Days ago I found the DDFix mod, then the HD Mod, and now this! Such a GORGEOUS mod guys, I have seen the demos! I can't wait to play it! Ok, but not that fast. After a hard time with the downloading (I live in the mountains and I connect to internet with a modem service in which I pay for every Mb downloaded), the game won't start. I get first a white screen when loading, and then a big black screen with beautiful and mysterious music (just to grow up my pain :'( ). If I move the mouse cursor, I hear the sounds of the cursor being over the menu elements and I see some grey empty squares, without text. My computer equipement: - Toshiba Satellite (notebook), Intel DualCore T6500 2.10 Ghz processor, 3 Gb RAM - Windows 7 Ultimate 32 bits (Spanish). - External monitor Sony Bravia Smart TV (1920 x 1080 maximum). - Mobile Intel 4 Series Express Graphics GMA 4500MHD (128 Mb dedicated memory video). I have already search for this problem, and the only references to it which I have found involve Linux OS. The description of the bug is exactly the same, but the solutions are not applied to me. The only coincidence that I have noticed is that also involve an Intel Graphic card. I have tried also some editions of the file Darkmod.cfg and to replace the file tdm_base01.pk4 with another one patched for some Intel problem, but withou success. I needyour help guys, I'm about to break in tears. I feel I have all to play this game, but I don't have the knowledge to fix it by myself. Thanks forehand... Elojah.
  24. That is how my own simple LOD system works, it does a origin to origin float distance number and I have yet to see any major problem with it, but I will not claim that I have tested it that much, specially in a complex scene with hundreds of LOD entities. I do make sure to do the check, only when the player is within the same area has the LOD object and the player is moving, no need to do it, if the player is stationary or the distance value didn't changed that much between frames. I also do the check in a larger interval, if the entity itself is totally hidden. Btw would love to do the LOD, based on size of object in pixel/screen space, (size of object on screen) like Unreal Engine does but currently I don't know how to do that, if someone has a hint...
  25. Hello, I remember i tried playing latest but was not running open gl 3.3. So i installed 2.07. which was working okay and i did some tweaks because of lighting being like in minecraft (just lamps and torches), and snow on screen when moving. That was fixed i heard 2.05 could be more forgiving so i tried that and get blocky texture on welcome screen, i dont see anything, and can only use cfg not console, since oddly console is affected as well. I have intel gma 4500, so i have to use modded drivers to get open gl support, but it worked before. After trying and deleting 2.05 i installed 2.00, 2.05 and 2.07 several times with identical screen. I tried image downscaling, and everything recommended before it was fixed in 2.05, and it is not working. Can you advise me what to paste in config cli, because i can't see what im typing? Thank you.
×
×
  • Create New...