Jump to content
The Dark Mod Forums

Search the Community

Showing results for 'black screen' in content posted in TDM Tech Support.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General Discussion
    • News & Announcements
    • The Dark Mod
    • Fan Missions
    • Off-Topic
  • Feedback and Support
    • TDM Tech Support
    • DarkRadiant Feedback and Development
    • I want to Help
  • Editing and Design
    • TDM Editors Guild
    • Art Assets
    • Music & SFX

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

  1. This seems to happen while leaning forward and frobbing, possibly in noclip? Will edit if I can replicate/get it to occur. Solved by restarting the game. Happened on Requiem and Perilous Refuge. Update: I have recorded the bug in action. My settings. My specs. Processor Information: CPU Vendor: AuthenticAMD CPU Brand: AMD Ryzen 7 3700X 8-Core Processor CPU Family: 0x17 CPU Model: 0x71 CPU Stepping: 0x0 CPU Type: 0x0 Speed: 3593 Mhz 16 logical pro
  2. Hi guys, First of all (it's my 1st message), I would say thank you so much for TDM (all your work is amazing)! I love you (big fan of Thief series from first one, just discovered & playing now TDM since weeks). I want to help. I'm Arch Linux user & IT cybersecurity engineer. I would like to submit something I did try to troubleshoot. As said I use multi screens (3 screens). When running TDM (<=2.09), only main monitor display run TDM, others turns black I did try several things, using CLI, windows manager, TDM CVARS, etc... nothing worked. Then I did use nvidia-set
  3. @id3839315 says the fourth script shows black screen, just like the first two. So the final decision is that "r_glCoreProfile 0" works fine, but "r_glCoreProfile 2" gives black screen. This may be some driver problem, e.g. some of the GL features previously hidden behind extension is not enabled by the problematic AMD driver under GL 3.3, while it should according to the specs. It is not just some function, because calling missing function would give immediate crash. Most likely some constant of mode. I think I have already ruled out: ARB_fence_sync ARB_buffer_storage
  4. _apitrace_record3.cmd works, but 1 and 2 result in the black screen.
  5. Ok, I'll try to get some more information, but that would need more complicated steps from you. 1) Run tdm_installer without any custom checks, and make sure it installs release209 properly. Do not use test/dev versions for this! 2) Delete "currentfm.txt" file in TDM installation directory (if it exists). 3) Download apitrace from this link. It is a 7z archive with a folder inside. Unpack the contents of the folder into "C:\apitrace". Make sure that path "C:\apitrace\bin\apitrace.exe" indeed points to the executable! 4) Download attached zip file. Unpack its cont
  6. I have the same problem too, and I also have a Radeon card. On Linux, however, instead of a black screen, it produces a bunch of colored artifacts obstructing view on the menu. I'll try both test versions and see the results1000
  7. test15973-8793 and test15973-8795 both result in the black screen no matter if it's seta r_useNewBackend "1" or seta r_useNewBackend "0".
  8. I have a Radeon HD 6450 graphics card. test15973-8778 works but test15973-8797 starts with the black screen.
  9. @Jedi_Wannabe, "dev15976-8815" is the very first dev build. Are you sure 'dev15976-8815' gives you black screen but release208 works properly? I hope you do not restore config file when switching versions?
  10. Hi everyone! Ok, I'm a great fan of Thief series that has been apart for years from the fans community... until now. Days ago I found the DDFix mod, then the HD Mod, and now this! Such a GORGEOUS mod guys, I have seen the demos! I can't wait to play it! Ok, but not that fast. After a hard time with the downloading (I live in the mountains and I connect to internet with a modem service in which I pay for every Mb downloaded), the game won't start. I get first a white screen when loading, and then a big black screen with beautiful and mysterious music (just to grow up my pain ). If I move
  11. Hi everyone! Ok, I'm a great fan of Thief series that has been apart for years from the fans community... until now. Days ago I found the DDFix mod, then the HD Mod, and now this! Such a GORGEOUS mod guys, I have seen the demos! I can't wait to play it! Ok, but not that fast. After a hard time with the downloading (I live in the mountains and I connect to internet with a modem service in which I pay for every Mb downloaded), the game won't start. I get first a white screen when loading, and then a big black screen with beautiful and mysterious music (just to grow up my pain :'( ). If I mo
  12. Hello! I can compile and run 2.07hotfix from SVN. I tried compiling the SVN trunk, using exactly the same method. It doesn't work, though - I get a blank screen and nothing else, not even audio. Here's the output. Note there's some binary junk in it. DarkMod.cfg: The suggestions at http://forums.thedarkmod.com/topic/19919-problem-with-207-some-level-unplayable/?p=435907 didn't help.
  13. Hello, I'm trying to run TDM in 16:9 (1920x1080) on a Samsung C49RG94 32:9 monitor. What I want to achieve is not widescreen play (which is working), but I want to play TDM in 16:9 centered with black bars on each side. The PBP (picture by picture) of the monitor doesn't seem to support this (left or right side only, but not centered) and the monitor software "Easy Setting Box" also does not seem able to achive this. So I'm looking for way to either run TDM in fullscreen or in window mode with black bars on each side. In window-mode the two best programs I have found s
  14. Using my normal config settings, which worked fine a couple months ago, I'm now getting a nearly dark screen when starting a mission with SVN assets/code. I built the Windows binaries from the current SVN source, so it's up-to-date. The presentation is as if there is no lighting from in-game lights, and ambient is very very low. Anyone else seeing this? SVN is supposed to be kept bug-free, so that folks can work with the latest assets and code. If this isn't already being worked on, could the devs pls take a look at it and bring SVN back to expectations? Thanks.
  15. Yesterday I installed 'The Dark Mod' version 2.05 on my computer. ('tdm_update.linux' worked great, but took FOREVER. The resultant 'thedarkmod.x86' file is 6.5 MB in size.) My issues: When starting the program (./thedarkmod.x86), I get great audio, but only a black screen (window).When running on full desktop mode (not in a window), both monitors go black.I can hear clicking when I move the (invisible) mouse pointer within the black screen. Unfortunately, the only way I found to get things back to 'normal' is to do a 'CTRL+ALT+BACKSPACE', since I cannot get the mouse pointer to my desktop
  16. I am unable to get TDM to run. I installed TDM using The Dark Mod Updater v0.66 into the C:\darkmod directory. When executing the TheDarkMod.exe application, the screen goes black, my monitor indicates that there is a 'HDMI' cable connection and then briefly brings up the monitor menu buttons overlay for a few seconds. After which, the screen is completely black. At this point, neither Control-Alt-Delete nor Alt-Control-Tilde work, the computer is frozen, and the computer requires a hard power down and reboot. A second reinstall of TDM shows the same results and behavior. I have attache
  17. I'm having a weird issue where I get a black screen whenever I click on objectives before jumping into my mission. I'm not sure what's causing this, and can't find anything on the wiki/forums on this glitch. Any help is appreciated.
  18. Something I've changed in my map today caused it to show nothing but a black screen after it loads. I can see my lightgem and hear sound speakers that are near the starting position, but no music, no equipment, no movement, no crouching. Things I've changed: - Reworked the script file - Added a few nodrawsolid brushes and trigger entities, moved some items around - Deleted some patches My guess is the script is to blame, but even if I delete the script it loads black. I've seen this happen before in my test map that I used to test my scripts, there it got solved by dmapping again, bu
  19. This has been happening for a while (since 2.02 at least) but I'm just now getting around to posting about it but when I try to use the spyglass all I get is a black screen. Any ideas? Fully updated TDM 2.03. Thanks, Richard
  20. I just installed tdm, and I clicked on the exe, when it loaded, the screen is all black, and what I assume is the main menu music is playing, with no video or graphics in the slightest. Any help is appreciated, thanks.
  21. Presumably this part is the problem? If the lighting interaction shader cannot be compiled, a black screen is likely to result.
  22. Also, for some reason it often helps to delete darkmod.cfg after an update, so that you get a new one when you next start TDM. Worth keeping a backup of it in case that doesn't fix the black screen.
  23. Yes, try to update your video drivers. And if there is a darkmod.log in your darkmod folder, we would like to see it. Open the file with notepad and copy its content in this topic. in the following topics, you can find some other pointers: https://forums.thedarkmod.com/index.php?/search/&q=black screen&quick=1&type=forums_topic&nodes=58
  24. Nevermind, it's always the easiest solution that occurs to one last. I set the windows resolution to 1920x1080, which centers the screen on the 32:9 Samsung and TDM then is also centered with black bars.
  25. Hi there ^^ After launching thedarkmod.x86, i get a complete (and sometimes partly) Black Screen on openSUSE 12.3 (Updated)
×
×
  • Create New...