Jump to content
The Dark Mod Forums
Sign in to follow this  
Lady Jo

Error Doom 3

Recommended Posts

I do not speak English and I pass by an automatic translator

 

I cannot reinstall TDM as long as I would have this problem of error with Doom 3

 

 

I have just reinstalled Doom 3 and always this error and the patch 1.31.1.1304 is put

 

 

C:\Jeux\Doom3

 

nfyrthi1w3_tn.jpg

 

1pp68iwbah_tn.jpg

 

1owg2w0dyg_tn.jpg

 

 

Système:

Microsoft Windows Xp Professionnel

Service Pack 3

 

Ordinateur:

AMD Phenom 9600 Quad-core

Processor

2 31 GHz

3,25 Go de RAM

 

 

Share this post


Link to post
Share on other sites

What video card do you have?

And have you updated it to the latest driver?

(Install the latest driver if not.)

If the card or driver are out of date, this is the most common reason for crashing.

By the way, welcome to TDM. We know you from the French Thief forums. :)

 

Quelle carte vidéo avez-vous?

Et l'avez-vous mis à jour au plus défunt driver (conducteur?)?

(Installez le dernier driver [conducteur] sinon.)

Si la carte ou le driver [conducteur] sont démodé, c'est la raison la plus commune de se briser.

Par ailleurs, bienvenue à TDM. Nous vous connaissons des forum français de Thief. :)


What do you see when you turn out the light? I can't tell you but I know that it's mine.

Share this post


Link to post
Share on other sites

Hello Lady Jo, its nice to see you again! :) We have met on ttlg before.


Ich konnte mich nicht erinnern Teleportation gezaubert zu haben und doch stand ich da... alleine und nackt.

Share this post


Link to post
Share on other sites

The card is Ati Radeon HD 4800 séries

I have just formated the pc, above all worked but more now , and everything is up to date.

Can you clarify that you formatted some days ago and since then you've installed the latest drivers for your graphics card?

You have updated Dark Mod by running tdm_updater.

FMs install OK

In your pm you said "because having launched the fm I have the message " doom 3 met a problem and has to close ". So...

Dark Mod runs but the FMs crash - is that when you first try launch them or at the moment you expect them to start? eg, after the title screen shows?

 

Have you tried a very small FM like Thief's Den or there is a blackjack tester that's probably even smaller.

Share this post


Link to post
Share on other sites

The original game Doom 3 gives me an error.

 

I put well the TDM_uotader in the darkmod file and everything is well.

 

Then when I launch the darkmod, I have the same error message, on the other hand I manage very well to download various fan mission.

 

 

 

 

 

 

Share this post


Link to post
Share on other sites

The original game Doom 3 gives me an error.

 

I put well the TDM_uotader in the darkmod file and everything is well.

 

Then when I launch the darkmod, I have the same error message, on the other hand I manage very well to download various fan mission.

 

Can you verify that you have the latest video card and sound card drivers? Not the ones provided with windows, but the drivers from the manufacturer of your cards?

Share this post


Link to post
Share on other sites

The card is from like 2007-08, so it should be fine, but ATI cards are generally more buggy for Doom3.

 

In other forums the most common next thing they say is to completely delete & reinstall Doom 3, from the beginning.

 

Another comment I read says this:

"clear the .cfg files in the doom3/base folder, could be a setting in there."

And that worked for someone.


What do you see when you turn out the light? I can't tell you but I know that it's mine.

Share this post


Link to post
Share on other sites

In other forums the most common next thing they say is to completely delete & reinstall Doom 3, from the beginning.

 

I have already made it but nothing better

 

The same error by deleting *.cfg

Edited by Lady Jo

Share this post


Link to post
Share on other sites

The card is from like 2007-08, so it should be fine, but ATI cards are generally more buggy for Doom3.

...but what about the drivers? :) That's what I was wondering.

Share this post


Link to post
Share on other sites

I understand.

In my first post I asked the same thing, if her graphics driver was updated. And she said "everything is up to date."

She might have been looking at something else though. She has to check the manufacturer (ATI) to be absolutely sure.

 

I don't know right off anything else to do.

 

I found this post (very old! maybe irrelevant), and this article.


What do you see when you turn out the light? I can't tell you but I know that it's mine.

Share this post


Link to post
Share on other sites

is directx up to date or is it related to a vcredist_x86.exe for 32bit missing.

Edited by stumpy

Share this post


Link to post
Share on other sites

I uninstalled the new drivers (catalyst 11.1) and I put the drivers Catalyst 10.12.

 

Now I manage to enter the darkmod but the game crashes at the end of the load of Training Mission

 

http://support.amd.c...aspx?os=Windows XP - Professional/Home&rev=10.12

 

qc8j41qvlf_tn.jpg

 

 

 

I have DirectX Version: DirectX 9.0c (4.09.0000.0904)

 

 

The game Doom 3 works correctly nevertheless

Edited by Lady Jo

Share this post


Link to post
Share on other sites

Hi Lady jo,

 

The latest driver 11.12 wont be optimized for your HD4800 gfx card, so I suggest tring an older driver - in this case Catalyst 10.9. But before you install 10.9 you need to full uninstall the current driver.

 

1. uninstall the driver in the normal way from add/remoce programs in the control panel.

reboot

2. then download and install "nasty file remover" its a driver cleaner program, then select Ati etc.

reboot

3. then install the 10.9 driver from the link above.

 

let use know how you get on..

 

Jo-Dame Salut,

 

Le dernier pilote 11.12 ne sera pas optimisé pour votre carte gfx HD4800, donc je suggère Tring un conducteur âgé - dans ce cas "Catalyst 10.9" Mais avant de vous installer 10,9, vous devez désinstaller le pilote actuel complet.

 

1. désinstaller le pilote de la manière habituelle de ajouter / remoce programmes dans le panneau de contrôle.

redémarrage

2. puis téléchargez et installez "file déménageur méchant" de son programme un conducteur plus propre, puis sélectionnez Ati etc

redémarrage

3. puis installez le pilote 10,9 à partir du lien ci-dessus.

 

laisser utiliser un savoir comment vous allez ..

Edited by Bikerdude

Share this post


Link to post
Share on other sites

Always the same error, I do not know any more what to make ?

 

Have you tried any other mission? For instance "The Outpost"?


"The reasonable man adapts himself to the world; the unreasonable one persists in trying to adapt the world to himself. Therefore, all progress depends on the unreasonable man." -- George Bernard Shaw (1856 - 1950)

 

"Remember: If the game lets you do it, it's not cheating." -- Xarax

Share this post


Link to post
Share on other sites

Lady Jo, do you have any friends who can speak English, and even better who are technical..?

 

Lady Jo, avez-vous des amis qui peuvent parler anglais, et encore mieux .. qui sont techniques?

Share this post


Link to post
Share on other sites

I have a Radeon 4850 and Doom 3 and the Dark Mod work fine (except for a weird problem with my weapon keys not working which followed an in-place re-install of Windows, but I expect that will be fixed by deleting .cfg files and/or re-installing Doom 3).

 

I don't really buy the idea that using older versions of Catalyst will be better, unless there is a known bug in the latest version. If the graphics card is really old, such that ATI are no longer supporting it with newer drivers, this might be necessary, but AFAIK the cards they do support are all handled with a common "core" of driver code which may include bugfixes and performance improvements over earlier versions.

 

I guess the problem could be related to ATI's worthless hard-to-disable Catalyst "AI", but in my case that only ever causes rendering problems, not actual crashes.

Share this post


Link to post
Share on other sites

The only time Catalyst AI caused actual crashes for me was when I had AA set in CCC rather than having it set to "Application Controlled". Even that example was suspect because I was using a newer CCC version with an older atioglxx.dll. That said, the newest Catalysts with their "no option to disable Catalyst AI" are troubling and the ATI users who need them for their 6xxx series cards are lucky that Guru3d's "Radeon Pro" application can restore that ability.

 

What I will say is that the original AMD Phenom CPU's were problematic and the "fixes" that were issued for them are also problematic. It may be advisable to look into either patching for Phenom or "un-patching" depending on where the OS now stands.

 

I would first, update the motherboard chipset software. Then look into the details here:

 

(Look for an option to disable the TLB fix)

 

http://game.amd.com/..._overdrive.aspx

 

Finally, I would recommend upgrading Audio drivers and disabling EAX.

Edited by nbohr1more

Please visit TDM's IndieDB site and help promote the mod:

 

http://www.indiedb.com/mods/the-dark-mod

 

(Yeah, shameless promotion... but traffic is traffic folks...)

Share this post


Link to post
Share on other sites

Let's just review:

 

Lady Jo you were previously playing Dark Mod games OK.

You formatted Drive C.

Re-installed Windows and doom3 and patch and Dark Mod.

FMs no longer work.

 

Any other changes on your system since the FMs last worked? Is it still the same graphics card? The same everything but just re-installed?

 

If so I suspect a Dark Mod install or config error of some kind.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...