Jump to content
The Dark Mod Forums

Running FRAPS while playing Dark Mod


Recommended Posts

Has anyone else had a issue running FRAPS while playing Dark Mod? It actually only affects my light gem, which will not change at all as I run FRAPS. Suggestions? Makes gameplay very difficult.

The only limits your imagination has are the ones you set.

Link to post
Share on other sites

Last I read it was related to what version you're running (of FRAPS, that is). Tried using a newer version?

Intel Sandy Bridge i7 2600K @ 3.4ghz stock clocks
8gb Kingston 1600mhz CL8 XMP RAM stock frequency
Sapphire Radeon HD7870 2GB FLeX GHz Edition @ stock @ 1920x1080

Link to post
Share on other sites

Hey there JulioTheDanks,

 

I suspect you have an nvidia card?

 

If so, could you try disabling "Threading Optimizations" in the driver control panel and then try testing again? I'd be interested in the result, if the lightgem works again.

Link to post
Share on other sites
  • 1 year later...

I run MSI afterburner and have a gigabyte graphics card. It is a good app for capturing video,screen shots or overclocking and displaying real time data on the screen for the active graphics card/cards and will work with most cards. I have found one weird bug where if I select the compass in TDM the OSD ( on screen display ) moves the OSD type on the screen temporarily as if I changed the display resolution. It does not seem to effect anything really but it's curious and needs to be seen.

 

I tried to take a screen shot and it's not working properly. This is what I end up with but not what is displayed on screen during play:

https://skydrive.live.com/redir?resid=F7539D361BD41522!188&authkey=!AIBZiw_9kt8S8Mc

Laptop:Metabox P370SM3- Intel Core i7-4800MQ- 2x GTX780M SLI- 16G 1600Mhz- 500G Samsung mSata-1TB Hitachi HDD- 120Hz LG 1080p.Desktops:i75930k-2x GTX980 SLI-16G 2133Mhz-Evo120GSSD-Swift PG278Q1440p Gsync.Spare:AMD A10-7850K-APU-8G 1866Mhz-seagate 4TB-120G ssd. LoL Old:P75-1:1FSB-8M ram 512MB Maxtor HDD-1MB Cirrus Logic video chip-still got the parts somewhere?First PC-Tandy 512K Color computer.

Link to post
Share on other sites

Thanks guys. Believe it or not fraps had a update that directly addressed this issue. It literally said light gem fix for Dark Mod.

 

You must have been running an ancient version of Fraps, that was fixed back in 2011:

 

Fraps 3.4.4 - 26th May 2011

- Increased performance capturing Vista/Windows 7 aero desktop (DWM)

- Reduced memory footprint of Fraps process

- Fixed Fraps crash while idling on desktop

- Fixed gem glowing while recording The Dark Mod

- Fixed hotkeys not responding when simulated from autohotkey/macro apps

- Fixed graphic corruption in some OpenGL titles

I always assumed I'd taste like boot leather.

 

Link to post
Share on other sites

I run MSI afterburner and have a gigabyte graphics card. It is a good app for capturing video,screen shots or overclocking and displaying real time data on the screen for the active graphics card/cards and will work with most cards. I have found one weird bug where if I select the compass in TDM the OSD ( on screen display ) moves the OSD type on the screen temporarily as if I changed the display resolution. It does not seem to effect anything really but it's curious and needs to be seen.

 

I tried to take a screen shot and it's not working properly. This is what I end up with but not what is displayed on screen during play:

https://skydrive.liv...AIBZiw_9kt8S8Mc

 

I also use fraps to record and I've used the MSI OSD which is awesome, but I've never seen this issue.

OSD can cause issuses in some games however, like Warframe gets all screwed up when you use OSD, and some games crash.

I always assumed I'd taste like boot leather.

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...