Jump to content
The Dark Mod Forums

Search the Community

Showing results for 'black screen' in content posted in TDM Tech Support.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General Discussion
    • News & Announcements
    • The Dark Mod
    • Fan Missions
    • Off-Topic
  • Feedback and Support
    • TDM Tech Support
    • DarkRadiant Feedback and Development
    • I want to Help
  • Editing and Design
    • TDM Editors Guild
    • Art Assets
    • Music & SFX

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

  1. I updated SVN to see if I could confirm the problem, but when I try running the game all I see is a black screen. I can hear the music and the sounds of the options, but can't see anything, even when trying to pull down the console.
  2. So I just installed Dark Mod for the first time, and the first time I launched it, it was fine except for the fact that it was windowed instead of fullscreen. I changed the resolution to 1920x1080, and I think I changed the option that said "automatically open unlocked doors", and then I quit the Dark Mod so that the resolution changes would take effect. Now, whenever I restart Dark Mod, all I get is a black screen : ( I don't know what in the world is going on.. I even deleted my doomconfig.cfg file out of the darkmod folder because I figured that Dark Mod would just put a default confi
  3. Downloaded 2.07 update, neither the x64 launcher nor the normal x32 launcher work. The x64 launcher only gives me a black screen and then goes back to desktop. The usual x32 launcher gets me a black screen with the TDM mouse in the center and nothing more, if I click around the game goes into not responding mode and crashes as well. Tried deleting and redownloading the game but still doesn't work. Is the forum working correctly? Can't upload any files from my game directory, but I can upload the DxDiag file (it says "Error You aren't permitted to upload this kind of a file"). DxDiag_laptop
  4. Do you know where to find vcrun2015? It doesn't seem to be among the other components. The video problem (the black screen) remains when I launch the game in windowed mode with low screen resolution. The screen also stays black when I try to start the game using start argument "+set r_customHeight 600 +set r_customWidth 800 +set r_fullscreen 0" I created a log (I think) using your instructions: [game\DarkModGlobals.cpp ( 374):INI (INIT) FR: 0] LogFile created at 2018.10.08 13:37:14[game\DarkModGlobals.cpp ( 377):INI (INIT) FR: 0] Executable last cleaned and rebuilt on May 16 2018 15
  5. Well, I'm wondering if anyone can help me here. Here's the problem: - Installed Doom 3, patched it to 1.3.1.1304 (checked with console), also installed Resurrection of Evil. Note that I can run Doom 3 at pretty high graphics settings without any problems, so I guess I meet the hardware requirements for TDM, too. - Downloaded torrent version of TDM, extracted it into specified directory. Also downloaded some of the missions and put them into the proper directory. - Started up TDM, and at this point it still worked fine. - Chosen to install the Tutorial. The program restarts, but this time I h
  6. So I was playing a mission when TDM decided to shoot itself and lock up. After resetting my computer, I found that the screen was smaller: Now I have two black bars on both sides, with the actual screen compressed between them. I tried playing with the screen size and aspect ratio, but all I can seem to do is make the graphics sharper or force TDM into a window instead of the full screen. Is there some ideal to get the screen back to where it was? Or should I just go with this, since the game seems to run a little better. Essentially, I've gone from this: http://imgur.com/a/mV6Hr to this:
  7. Hi I just installed your mod and wanted to give it a test ride but it seems not to load quite as it should. Im running pathced doom3 for linux (1.3.1) on Ubuntu 9.10 and the log that doom produces is: renderSystem initialized. -------------------------------------- 5194 strings read from strings/english.lang Couldn't open journal files execing editor.cfg execing default.cfg execing DoomConfig.cfg execing autoexec.cfg set r_lightScale = 2.0 Autoexec_base ok. 5194 strings read from strings/english.lang ----- Initializing Sound System ------ sound system initialized. ----------------------
  8. Black screen or black window? Perhaps a screenshot of the files in your tdm folder (detailed view with file sizes, etc)
  9. Strange ... After trying to capture in-game screenshots for comparison between 2.06 and SVN, and taking Windows screen captures for comparison, the problem has morphed to: SVN is darker than 2.06, but the "nearly-all-black screen" condition that I saw has changed to a "noticeably darker, but not all-black" condition. Since I invoked SVN by accident while working with my WIP in 2.06, I'm willing to let this go until we get into 2.07 beta and see how other existing missions behave. Perhaps it was some unexplained momentary glitch on my end.
  10. Full screen. Just tried running in windowed by changing the Darkmod.cfg setting. Still showing black screen with TDM mouse. I've got this version originally by updating from 2.06 to 2.07. The result was the same as now. Then I deleted all files except fms folder and downloaded the updater again from www.thedarkmod.com There are no subdirectories except fms and screenshots (which I deleted when I reinstalled TDM so now I only have missionshots folder inside fms and no screenshots folder anymore). I'll try reinstalling again and report back. qqq.txt
  11. Hello all, I am trying to compile and play The Dark Mod under my platform (Gentoo Linux). After patching the patchable to make it compile, it turns out that no rendering is shown on screen at all: black screen (with resolution change), mouse is responsive and I can hear the reaction of the GUI to its movement (clicks and all); also the background music (soothing, charming, beautiful... but that you know already) cuddles my ears. I started the bisection of the code from version 2.05 (I think... it was r6753) to r7203. It took me a while (none of the commits compiles out of the box, and differen
  12. Solved (sort of)! There is evidently a minor bug in the way skybox tdm_sky_starry1 works with portal sky. The somewhat different tdm_sky_starry2 doesn't suffer it. The bug is not typically visible due to ground structures and clutter. To reproduce the problem: 1) Start a new project, with a hollow box as a room (e.g., 512 units per side) 2) Texture the sides with portal sky, except give the floor a typical (not too dark) texture. 3) Outside the room, create prefab nature/skybox/tdm_sky_starry1.pfb 4) In the room centroid, create entity Lights/sources/atdm_ambient_world. As usual,
  13. Thanks for testing. This help us too, to help other players in the future on their first-run. Some on the internet say, to also install the vcrun2015 component. Please install it and check it reaction. A black screen with sound is a video problem. You can solve this by change things in the tdm config file or run tdm with start-arguments. Run TDM windowed mode and low screen resolution: make a backup of the file "darkmod.cfg" (by make a copy of it) Then open the file with a texteditor, change the following values and save the file. r_customHeight 600 r_customWidth 800 r_fullscr
  14. If so, then run the tdm-updater (and click "continue"), apostrophe. (because the updater checks the data for maingamedata-corruption. And if there corruption is detected, the updater downloads the original file) I thought that gray screens are opengl loadingscreens, so an opengl video-issue-thingy. -edit- But as a test I renamed tdm_gui01.pk4 to something else (simulating incomplete download). As result i got a black screen and a "invalid gui" error on top. and if i remove some binary codelines of the zip (simulating data corruption), i get a black screen. So i think still, its a video issue.
  15. I have tried the Binary, the Wine, and the PlayonMac versions. Each one successfully installs, but when I start the .app the programs runs for a second and shuts down. In the Wine version, the game would go to a black screen with no sound and then shut down. Also I cannot find the darkmod.cfg file in any of the versions that I attempted to run. I will try the PlayonMac version again.
  16. Thank you very much, 32 bit bit TDM launches and works fine, but for some reason when launching an FM there is no visible light sources from torches/lamps (probably I need to fiddle around with darkmod.cfg or something else because I remember I had this issue with previous versions of TDM on this laptop in the past). TDM 64 bit shows black screen and still does not work, which leads to a crash in a few seconds. I did not have time up to the end of the week but if it is still of any use I will provide tomorrow gconsole.log as you requested.
  17. Okay, I changed #version 120 to #version 130. Yes, correct I only get the TDM mouse but no main menu and no music. Just black screen. Unfortunately still did not help.
  18. Hello All, I'm not getting a lot of joy out of 2.0.6... Here are my system specs: Dell XPS M1330 Intel Core 2 Duo T7250 @ 2.0 ghz NVIDIA GeForce 8400M GS 2 gig of RAM I was using XP mainly for 2.0.5, and it ran without problem, as did the first testing releases of 2.0.6. This was on a XPS M1530, whch has since died, but the specs were the same apart from a larger screen. I have now tried 2.0.6 on XP Pro (32bit): just get a black screen but hear the main menu music. Tried it on linux (32 bit Void) and it does get to the menu. The included missions show but will not install. The game will not
  19. Hi. I've been searching around for help and I've found some similar reports but no solutions. I downloaded TDM yesterday. First time I tried to run it: The game went into fullscreen mode, and my desktop (KDE) was "kind of" showing on the screen- most of the screen was black but a small section of my desktop was all zoomed in and distorted. I could hear the TDM menu options click as I hovered my mouse over them, but could not see any part of the main menu.Googled, someone said to change resolution in the config. So I set r_customWidth and r_customHeight (2560x1440). Saved the config and
  20. I can confirm the 2.06 black screen (with sound) on playonmac (playonmac 42.2.0, Wine 3.18, default wine video settings, vcrun2013) And in that container, 2.05 works fine. Given sollutions in this topic, gives my the same bad results. Do we need install something else beside vcrun2013?
  21. Ok, so I did what freyk suggested and installed the "vcrun2013" component. This time, the game will actually launch - the music starts and when I move the mouse around or hit the buttons it is clear that I am "making contact" - but the thing is, the screen is all black. Any further ideas? Btw, thanks a bunch for the help, I really appreciate it!
  22. http://bugs.thedarkmod.com/view.php?id=4893 I found a very problematic issue in the engine. I'm running TDM 2.06, 64bit executable, Linux version (openSUSE Tumbleweed x64). The issue is as follows: Previously, if a bad script or definition or missing asset error occurred, TDM would crash back to the main menu and the error would appear in the console. It seems this is no longer the case and something worse happens instead: Errors will now cause the process to freeze, shortly followed by a permanent black screen. The reason why this is annoying is because alt-tab switching still doesn't w
  23. Thank nbhor1more - I've tried the stuff mentioned in guru3d forums and also spoken with Nvidia about the issue - they've no idea... Ended up fixing the illustrator / photoshop stuff myself while Nahoor was reading the manual... I'll try out the colour depth thing - there's definitely some weird lights that flash up every now and then, in older games. The HDR thing oughtn't be an issue... Getting screen tearing scrolling up and down in browsers or pdfs. Something's definitely weird... Can't figure why stuff is fine in windowed, but not fullscreen. At least black is black, white is white, R
  24. A month later. TDM is still crashing for me. I updated again and at least the type of crash changed. Now the screen cycles through four brands of "black screen" (black, black-grey, black, black-grey) and then the game crashes with the same error message as before (in the above screenshot), except the grey part is only a smaller square in the corner. I'm down because I haven't been able to play lately.
  25. Hi, This appears to directly affect TDM (or, rather, the "kind of dark mod now"). Win10 pro, v.10.0.15063 Build 15063.726 Nvidia 388.31 (15/11/17 or 11/15/17 for you yanks) - despite this was the same version I already had from October. Win10 updates on this day were KB4849011 and KB4048954 Something about these updates and / or the new Nvidia drivers has seriously up a lot of older games. But made newer games look better... Perhaps in how either DX and/or shader models are being handled. Colour lookup table is not being taken from system - is a "blank canvas". Cannot re-create previou
×
×
  • Create New...