Jump to content
The Dark Mod Forums
stgatilov

Beta Testing 2.08

Recommended Posts

28 minutes ago, Pascal8888 said:

I use the 64x startind file.

Here a screensjot from the "Omen"-Mod at the beginning. Max. 30 frames.

bcd_2020-07-08_14.04.53.jpg

Well, it's a good value 😐 (Please, don't use FRAPS, it's not really on par with today Windows and its driver infrastructure, maybe switch to Afterburner+RTSS)

 

If you're interested this is how the most basic Intel GPU (HD 630) scales with internal resolution (with all the advanced effects off, Objects LoD set to "high" )

 

*0.666667 (1280x720 with a 1920x1080 desktop resolution)

0666667.jpg

 

*1 (1920x1080)

1.jpg

 

  • Like 2

Task is not so much to see what no one has yet seen but to think what nobody has yet thought about that which everybody see. - E.S.

Share this post


Link to post
Share on other sites
1 hour ago, Pascal8888 said:

This is the crash at "Painters wife"

 

Vram-Error

Try the following:

1. Create autocommands.cfg (text file) in your root TDM folder.
2. Paste these values and save:

Quote

image_useCompression "1"

image_useNormalCompression "1"

 

3. Run the mission. If this doesn't help, set image_useNormalCompression to 2.

If that's still not enough, paste values below and save the file again:
 

Quote

 

image_downSize 1
image_downSizeLimit 512

image_downSizeBump 1
image_downSizeBumpLimit 512
image_downSizeSpecular 1
image_downSizeSpecularLimit 512

 

That's probably the limit of what you can do, if it doesn't work after the above, it just won't work.

Edited by peter_spy
  • Like 1

Share this post


Link to post
Share on other sites
2 hours ago, Pascal8888 said:

This is the crash at "Painters wife"

 

Vram-Error

 

Angry-Girl-Face-Meme.jpg

Would you consider switching to Windows 7?

Share this post


Link to post
Share on other sites
1 hour ago, peter_spy said:

Try the following:

1. Create autocommands.cfg (text file) in your root TDM folder.
2. Paste these values and save:

3. Run the mission. If this doesn't help, set image_useNormalCompression to 2.

If that's still not enough, paste values below and save the file again:
 

That's probably the limit of what you can do, if it doesn't work after the above, it just won't work.

 

 

Unfortunately it didn't work. Thank you anyway. The other for the tips too!

Share this post


Link to post
Share on other sites

You shouldn't really feel guilty though, you'll have problems with this FM even with much better hardware. It loads for almost 3 minutes on a PC with GTX 1060 with 6 gigs of vram, a six-core i7-8800 4.2 Ghz, and 32 gigs of system ram. This is with all the significant speed improvements 2.07 and 2.08 made.

In comparison, a reasonably-sized (and, for what is worth, very good, gameplay-wise) city mission like Snowed Inn loads in 30 seconds on the same rig.

Edited by peter_spy

Share this post


Link to post
Share on other sites

It's OK, but please format&install Windows 10 :D


Task is not so much to see what no one has yet seen but to think what nobody has yet thought about that which everybody see. - E.S.

Share this post


Link to post
Share on other sites

I have two folder : v2.07 and v2.08beta (#8735)

Is it ok to continue playing with v2.08 beta, or should I update 2.07 to have a "clean" V2.08 ?

Edited by Apiai
add #8735

Share this post


Link to post
Share on other sites
7 hours ago, Apiai said:

I have two folder : v2.07 and v2.08beta (#8735)

Is it ok to continue playing with v2.08 beta, or should I update 2.07 to have a "clean" V2.08 ?

The final 2.08 release is exactly equal to the latest beta version beta208-08.
But according to revision, you have beta208-06.

I would say you should update to official 2.08 release.
I suggest copying 2.07 installation to new directory, and running tdm_update in it. Later you can delete 2.08 beta.
The end result would be the same, regardless of which version you choose for update. But updating from 2.07 would require less download, I think.

Share this post


Link to post
Share on other sites

Thanks for your answer. I've updated from v2.07 to official 2.08 release.

The frob helper don't work. Here's the values used in darkmod.cfg :

seta tdm_frobhelper_ignore_size "40.0"
seta tdm_frobhelper_fadeout_duration "500"
seta tdm_frobhelper_fadein_duration "1500"
seta tdm_frobhelper_fadein_delay "500"
seta tdm_frobhelper_alpha "1.0"
seta tdm_frobhelper_alwaysVisible "0"
seta tdm_frobhelper_active "1"
seta tdm_frob_fadetime "100"
seta tdm_frob_width "10.0"
seta tdm_frob_distance_default "63"

I remember it was working well with beta 208-04 or 05 and it wasn't working anymore with beta 208-06.

I don't know if it's related to others values I could have changed, here's my full darkmod.cfg :

darkmod.cfg

  • Like 1

Share this post


Link to post
Share on other sites

Official V2.08 : I've got this green spot (left) before the normal green flash (right)

(Green flash was working fine for me in v2.08beta-06)
(Red flash is working fine)

green-flash.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...