Jump to content
The Dark Mod Forums

Search the Community

Showing results for 'black screen' in content posted in TDM Tech Support.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General Discussion
    • News & Announcements
    • The Dark Mod
    • Fan Missions
    • Off-Topic
  • Feedback and Support
    • TDM Tech Support
    • DarkRadiant Feedback and Development
    • I want to Help
  • Editing and Design
    • TDM Editors Guild
    • Art Assets
    • Music & SFX

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

  1. Update, I have no idea what I did, but I restarted my machine (again) and it seems to be working... @MODS - Lock and/or Delete thread Hello Everyone, Was really enjoying this game yesterday when I downloaded it, ran into no problems at all and was quite happy playing though the training mission and getting used it, however gone to load it up today and I'm getting an immediate grey screen which just stays there until I click a few times to which a windows error message saying TheDarkMod is not responding is shown. I'm running 64bit windows 10 and both TheDarkMod and TheDarkM
  2. Hi everyone! Ok, I'm a great fan of Thief series that has been apart for years from the fans community... until now. Days ago I found the DDFix mod, then the HD Mod, and now this! Such a GORGEOUS mod guys, I have seen the demos! I can't wait to play it! Ok, but not that fast. After a hard time with the downloading (I live in the mountains and I connect to internet with a modem service in which I pay for every Mb downloaded), the game won't start. I get first a white screen when loading, and then a big black screen with beautiful and mysterious music (just to grow up my pain ). If I move
  3. Hi everyone! Ok, I'm a great fan of Thief series that has been apart for years from the fans community... until now. Days ago I found the DDFix mod, then the HD Mod, and now this! Such a GORGEOUS mod guys, I have seen the demos! I can't wait to play it! Ok, but not that fast. After a hard time with the downloading (I live in the mountains and I connect to internet with a modem service in which I pay for every Mb downloaded), the game won't start. I get first a white screen when loading, and then a big black screen with beautiful and mysterious music (just to grow up my pain :'( ). If I mo
  4. When loading any mission, when the loading bar reaches approximately 50%, the screen blacks out for a few frames, then comes back and finishes normally. While this doesn't affect gameplay, it's something that didn't happen in 2.07, and it doesn't look very professional. I assume others are seeing this? Thanks.
  5. Hello! I can compile and run 2.07hotfix from SVN. I tried compiling the SVN trunk, using exactly the same method. It doesn't work, though - I get a blank screen and nothing else, not even audio. Here's the output. Note there's some binary junk in it. DarkMod.cfg: The suggestions at http://forums.thedarkmod.com/topic/19919-problem-with-207-some-level-unplayable/?p=435907 didn't help.
  6. I'm building my first FM in DR, and for some reason, when I'm testing my unpackaged build, on world spawn there's a fixed square overlay in the lower left screen corner, a few cm on a side, with vague contents that morph as the player moves. It could I guess be a secondary camera (perhaps downward facing). This square doesn't appear when running other FMs in Win10, so it must be a problem with my build. No odd spawnargs on the info_player, and nothing I could find in the wiki or forum. Any help as to what this is and how to find it/turn it off would be much appreciated.
  7. Using my normal config settings, which worked fine a couple months ago, I'm now getting a nearly dark screen when starting a mission with SVN assets/code. I built the Windows binaries from the current SVN source, so it's up-to-date. The presentation is as if there is no lighting from in-game lights, and ambient is very very low. Anyone else seeing this? SVN is supposed to be kept bug-free, so that folks can work with the latest assets and code. If this isn't already being worked on, could the devs pls take a look at it and bring SVN back to expectations? Thanks.
  8. I just installed tdm, and I clicked on the exe, when it loaded, the screen is all black, and what I assume is the main menu music is playing, with no video or graphics in the slightest. Any help is appreciated, thanks.
  9. Presumably this part is the problem? If the lighting interaction shader cannot be compiled, a black screen is likely to result.
  10. Also, for some reason it often helps to delete darkmod.cfg after an update, so that you get a new one when you next start TDM. Worth keeping a backup of it in case that doesn't fix the black screen.
  11. Yes, try to update your video drivers. And if there is a darkmod.log in your darkmod folder, we would like to see it. Open the file with notepad and copy its content in this topic. in the following topics, you can find some other pointers: https://forums.thedarkmod.com/index.php?/search/&q=black screen&quick=1&type=forums_topic&nodes=58
  12. How about setting this screen resolution in darkmod.cfg? I dont have a big screen to test it.
  13. The engine always supplies the "system textures" in absence of diffuse/normal/specular textures, so should get a black texture, which multiplied by model's vertex color should give black, I guess.
  14. Yesterday I installed 'The Dark Mod' version 2.05 on my computer. ('tdm_update.linux' worked great, but took FOREVER. The resultant 'thedarkmod.x86' file is 6.5 MB in size.) My issues: When starting the program (./thedarkmod.x86), I get great audio, but only a black screen (window).When running on full desktop mode (not in a window), both monitors go black.I can hear clicking when I move the (invisible) mouse pointer within the black screen. Unfortunately, the only way I found to get things back to 'normal' is to do a 'CTRL+ALT+BACKSPACE', since I cannot get the mouse pointer to my desktop
  15. TDM x64 starts with blank screen. Music is playing. I get these warnings: WARNING:shaderCompileFromFile(glprogs/shadowMap.vs) validation 0:1(10): error: GLSL 1.30 is not supported. Supported versions are: 1.10, 1.20, and 1.00 ES WARNING:shaderCompileFromFile(glprogs/stencilShadow.fs) validation 0:1(10): error: GLSL 1.30 is not supported. Supported versions are: 1.10, 1.20, and 1.00 ES The same happens even if I use the settings described in the http://wiki.thedarkmod.com/index.php?title=What%27s_new_in_TDM_2.06#Old_TDM_Look . I also used the patch provided on the https://www.moddb.com
  16. Well well well. I don't know which of those settings made the difference (r_glCoreProfile is set to 2, by the way), but it seems to work properly now. Do you want me to try recreating the problem to determine which setting was important, or shall I just take this as a win? I've attached the console log file, there are quite a lot of warnings on loading, but maybe this is normal? Otherwise looks ok to me. For this log I just started the map, let the conversation finish, saved the game, checked the menu screen was working, climbed up towards the generator and onto the open window ... an
  17. I am unable to get TDM to run. I installed TDM using The Dark Mod Updater v0.66 into the C:\darkmod directory. When executing the TheDarkMod.exe application, the screen goes black, my monitor indicates that there is a 'HDMI' cable connection and then briefly brings up the monitor menu buttons overlay for a few seconds. After which, the screen is completely black. At this point, neither Control-Alt-Delete nor Alt-Control-Tilde work, the computer is frozen, and the computer requires a hard power down and reboot. A second reinstall of TDM shows the same results and behavior. I have attache
  18. I'm having a weird issue where I get a black screen whenever I click on objectives before jumping into my mission. I'm not sure what's causing this, and can't find anything on the wiki/forums on this glitch. Any help is appreciated.
  19. I have the latest version of TDM, but the game launches windowed despite enabling full screen in the options. Any ideas what could be causing this?
  20. Arch Linux, stable build, amdgpu drivers (rx480), GNOME-SHELL DE, primary display 1440p144hz, secondary display 4k 50hz. Upon launching the game, display settings are altered from join-displays to mirrored. Also, fullscreen is impossible when attempting to run the game with the 4k screen as the primary display.
  21. Nice to know that sollution works for your display monitor. Please note that warning screen is coming from your dell display monitor, not from TDM. On the following site you will find some sollutions for this warning screen from your monitor display: https://appuals.com/fix-the-current-input-timing-is-not-supported-by-the-monitor-display/ (also the sollution to change the screen resolution of a game)
  22. Hello all, I am trying to compile and play The Dark Mod under my platform (Gentoo Linux). After patching the patchable to make it compile, it turns out that no rendering is shown on screen at all: black screen (with resolution change), mouse is responsive and I can hear the reaction of the GUI to its movement (clicks and all); also the background music (soothing, charming, beautiful... but that you know already) cuddles my ears. I started the bisection of the code from version 2.05 (I think... it was r6753) to r7203. It took me a while (none of the commits compiles out of the box, and differen
  23. I've deleted tdm_base01.pk4 and run the update again. the problem still appers, only difference is, that the blackscreen is coming a later. for the first 2 or 3 seconds you can see a grey screen now. the driver version is 8.970.100.9001 (see screenshot) I tried to update it but it always says it's the newest one. I really think the only way to solve that problem is to buy a better grapic card.
  24. Hello all. I've installed the game using the tdm_update_win, downloaded today, and upon launching the Dark Mod, a gray screen appears, and nothing else seems to function. Ctrl-alt-del'ing makes the program stop working, and I close it. I've tried running it on compatibility mode (windows XP), and as an administrator, and that does nothing. I'm in a Windows 7 64 bits, AMD Phenom II X4 955, NVIDIA Geforce GTX 1060 6gb. There's no mention of this gray screen on the FAQ. Please help, I'm itching to play it.
  25. So I was playing a mission when TDM decided to shoot itself and lock up. After resetting my computer, I found that the screen was smaller: Now I have two black bars on both sides, with the actual screen compressed between them. I tried playing with the screen size and aspect ratio, but all I can seem to do is make the graphics sharper or force TDM into a window instead of the full screen. Is there some ideal to get the screen back to where it was? Or should I just go with this, since the game seems to run a little better. Essentially, I've gone from this: http://imgur.com/a/mV6Hr to this:
×
×
  • Create New...