Jump to content
The Dark Mod Forums

Forum Beautification Project


Springheel
 Share

Recommended Posts

You'll notice some weird things happening with the forum colours for the next few days. The new website should be up in a matter of days, and I'm going to try to update the look of the forums to match.

 

Unfortunately I can't preview changes before I make them, so if you notice some really, really bad colours, they're only temporary.

Link to comment
Share on other sites

I like the experimental brown (wood) look you've just set up.

:)

 

(edited to clarify)

Edited by Zaccheus
Link to comment
Share on other sites

Yeah, I'm just working on figuring out where they are in the code. There's a lot of stuff to wade through. It'll be a few days before I can look at everything.

Link to comment
Share on other sites

I'm just doing it this way so I can test the results instantly. I'll send you all the images when I'm finished. :)

Link to comment
Share on other sites

This isn't really for the team's benefit, since we'll be on the forums no matter what they look like. But since we are starting to have more visitors to the public forums, it's nice to have the whole thing looking a little more professional.

Link to comment
Share on other sites

Ah... I'm changing back from the default skin to the DarkMod again, because default things are so depressing, and the dark blue background is finally gone from the search results :)

 

Spring, I agree - our web presense will help gain support, its definetley worthwhile. And you're doing a good job.

Link to comment
Share on other sites

Thanks. :) Though I think I'll replace the ones that indicate a sub-forum with a round version rather than the golden one.

Link to comment
Share on other sites

Some of the buttons won't show up unless you empty your cache. That happened to me too. Some of them just haven't been changed yet though. I've shifted my focus to the main website for the next day or so.

Link to comment
Share on other sites

Some of the buttons won't show up unless you empty your cache. That happened to me too. Some of them just haven't been changed yet though. I've shifted my focus to the main website for the next day or so.

Ah yes it works now. Thanks.

Link to comment
Share on other sites

Ok, some people mentioned to me that the newmessage icons didn't stand out enough, so I've modified them, as well as changing the sub-forum icons. Hopefully it's less confusing now. I've also added more edit/delete/etc buttons. You probably have to empty your image cache to see them.

 

There are still other changes to come, but it's getting there.

Link to comment
Share on other sites

 Share

  • Recent Status Updates

    • jaxa

      RTX 3090 Super, RTX 3070 Ti 16 GB, RTX 2060 12 GB
      https://wccftech.com/nvidia-launching-rtx-3090-super-rtx-3070-ti-16gb-and-rtx-2060-12gb-by-january-2022/
      · 0 replies
    • duzenko

      CPU benchmark time - compiling DarkRadiant (2nd run)
      i5 8600K 6C/6T@4.4GHz DDR4 2x2133MHz 9MB cache
      Parallel builds: 1. 3:57 Parallel builds: 6 (default). 2:28 r5 1600AF 6C/12T@3.3GHz DDR4 1x2666MHz 16 MB cache, temp folder on HDD
      Parallel builds: 1. 5:05 Parallel builds: 4. 2:47 Parallel builds: 6. 2:55 Parallel builds: 12 (default). 2:57
      · 6 replies
    • nbohr1more

      Status updates are back so it is also a good time to return to contests!
      https://forums.thedarkmod.com/index.php?/topic/21095-christmas-connections-contest-2021
       
      · 0 replies
    • freyk

      Having seen the new scifi stuff from bladeghost/scythwraith, want to continue the cyberpunk project. Only one problem, can't map.
      · 1 reply
    • jaxa

      Behold, the brand new RTX 2060!
      NVIDIA ponders GeForce RTX 2060 re-release with 12 GB VRAM to paper over RTX 30 scarcity
      · 1 reply
×
×
  • Create New...