Jump to content
The Dark Mod Forums

Search the Community

Showing results for 'black screen' in content posted in TDM Tech Support.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General Discussion
    • News & Announcements
    • The Dark Mod
    • Fan Missions
    • Off-Topic
  • Feedback and Support
    • TDM Tech Support
    • DarkRadiant Feedback and Development
    • I want to Help
  • Editing and Design
    • TDM Editors Guild
    • Art Assets
    • Music & SFX

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

  1. Nice to know that sollution works for your display monitor. Please note that warning screen is coming from your dell display monitor, not from TDM. On the following site you will find some sollutions for this warning screen from your monitor display: https://appuals.com/fix-the-current-input-timing-is-not-supported-by-the-monitor-display/ (also the sollution to change the screen resolution of a game)
  2. Hi all, I just put the 64 bit version of TDM on my machine running Zorin 15.2, I figured it's based on Ubuntu so it should be OK When I ran thedarkmod.x64 I got the intro music playing & a black screen with a pop up saying - I couldn't stop TDM & had to blip the power button to get the system to shut down. So I dug around a bit on my old windows system that ran TDM on the same monitor & found the following lines in Darkmod.cfg seta r_customHeight "1080" seta r_customWidth "1920" on the Linux system they were seta r_customHeight "600" seta r
  3. Hello I'm new to Dark Mod and I have a problem with the screen. The field of vision behaves strange like I have 360° vision. When I move the mouse, the field of vision is warped. Why is that? How can I turn it off?
  4. Hi everyone! Ok, I'm a great fan of Thief series that has been apart for years from the fans community... until now. Days ago I found the DDFix mod, then the HD Mod, and now this! Such a GORGEOUS mod guys, I have seen the demos! I can't wait to play it! Ok, but not that fast. After a hard time with the downloading (I live in the mountains and I connect to internet with a modem service in which I pay for every Mb downloaded), the game won't start. I get first a white screen when loading, and then a big black screen with beautiful and mysterious music (just to grow up my pain ). If I move
  5. Hi everyone! Ok, I'm a great fan of Thief series that has been apart for years from the fans community... until now. Days ago I found the DDFix mod, then the HD Mod, and now this! Such a GORGEOUS mod guys, I have seen the demos! I can't wait to play it! Ok, but not that fast. After a hard time with the downloading (I live in the mountains and I connect to internet with a modem service in which I pay for every Mb downloaded), the game won't start. I get first a white screen when loading, and then a big black screen with beautiful and mysterious music (just to grow up my pain :'( ). If I mo
  6. Not so long ago I found what could make a pretty good profile picture and decided to try it out on these new forums. But I couldn't find a button anywhere that would let me change it. I asked on Discord and it seems Spooks also couldn't find anything anywhere. So I logged into an old alternative account and, lo and behold, that account has a button. This is on the first screen I get when I: 1) click on my account name in the top-right of the browser -> 2) click on 'profile'. Compared to my actual account: Are you also missing this button on your account? It'd be very much ap
  7. Since the Windows 10 upgrade is still freely available, and suspecting it would no longer be after Win7 support ends in January, I decided to bite the bullet and do the nasty. Also, my Win7 was beginning to hiccup. Hahahahahaha. One farking dead-end after another until it finally seems to be stable. Even dealt with the "white screen of death". Unfortunately, I needed to recover my Win7 back to a years-earlier recovery point before installing Win10, which lost me a number of programs which I am now in the process of restoring. Even though I've installed the Visual Studio 2017 red
  8. Yes, of course I see it. There is another problem, which bugs TDM since 2.06 maybe. When user saves/loads a game, the screen blinks showing some random things. There is also a long-standing issue 4967 on our roadmap about it, although it probably describes some different effects (but for the same reason). I agree that it is sad. While it does not harm anyone and has low priority, it makes the apparent difference between a polished game and WIP build.
  9. When loading any mission, when the loading bar reaches approximately 50%, the screen blacks out for a few frames, then comes back and finishes normally. While this doesn't affect gameplay, it's something that didn't happen in 2.07, and it doesn't look very professional. I assume others are seeing this? Thanks.
  10. 4. Switch the 'lightning' light to parallel? Now wait a minute Isn't this an ambient light essentially? I mean, does it need shadows, or direction? If it does need direction, it should be parallel. If it does not need both, it can be ambient. Alternatively, we could use the current world size instead of the hardcoded 999999 One more option, the lightning could be implemented via a screen filter, or something
  11. Sorry for going somewhat off topic but I've seen this problem before in fhdoom and it can be a clue for TDM has well. When using a custom post process glsl shader, a small window at the lower left corner of the main window shows up, the effect works in the small window and the rest of the screen gets like you said. I know almost nothing about shader coding, but it could be connected to the way id tech 4 renders the screen first to 640x480 then converts it to the users screen size after. Here is one of the shaders with problems, for those that want to see it. Btw this code was not wr
  12. https://bugs.thedarkmod.com/view.php?id=5068 Sometimes, when going underwater, the shader responsible for blurring the view will shrink the image to roughly 1/4 of the screen (1/2 both horizontally and vertically) and position it in the lower-left corner, while leaving a jumble of textures to display in the background. This only seems to happen on rare occasions; My latest test suggest it occurs if the player has taken any damage and the health bar is showing up on the HUD. I'm running TDM 2.07 x64 on Linux (openSUSE Tumbleweed) with the free video drivers (amdgpu).
  13. I guess that printing to the console and to the top of the screen would be the ideal, as long as there aren't an abundance of missing assets. Otherwise it would need a still obvious, but not as invasive, way to notice the error. Perhaps a frog could croak every time there's some warning, not joking ? That way it would be clear without affecting the game-play. Or just having an easy way to show the console in game...
  14. I can repeat this BUT black is resolved by quick save\load, i.e. it's only black between map start and first load. Also, I can see the quick save/load adds draw calls and tri count. Is this what you see too? If so, it's probably related to BFG-style area\portal culling changes.
  15. This matches what I’ve been seeing. Consecutive game starts w/o rebuilds might blacken the same textures, or the previously black sections might render normally and new sections turn black.
  16. Interestingly, I don't see the problem where Grayman showed it in the training mission. But I see completely unlit pieces of walls behind "Keys and Lockpicks" and "Gamma and Brightness" doors. UPDATE: Doing vid_restart fixes those problematic sections, but breaks different places: they become completely black so that even lantern does not help. This is accompanied with GL_INVALID_OPERATION error spamming in console. I guess vid_restart is broken for a long time already, so no surprise here.
  17. I am seeing the same issue in New Job mission, at the very beginning. Some sections of the floor are totally black, unless I enable a lantern (which lights them). Looks so weird, like if the world is partially disintegrated. Here is the video. Attached config file and console. Darkmod.cfg qconsole.log
  18. I updated SVN to see if I could confirm the problem, but when I try running the game all I see is a black screen. I can hear the music and the sounds of the options, but can't see anything, even when trying to pull down the console.
  19. That's a really poor analogy, since car mirrors are one of the core functionalities of a car. It's more like an FM being shipped with light gem being dark all the time. You seem to be great at dogmatic theories from decades ago, but you're out of touch with modern practice. That's how development works these days, for quite some time now. Project scopes change all the time. Deadlines move, people have to abandon functionalities or settle for less. They leave half-working things in the background, move items to the backlog, so they can work on them when time / client allows. There are s
  20. Alberto, I think we can introduce a cvar which would control warnings behavior. With possibilities: Print to console and do nothing else (like it does now). Print to console + show a few latest ones on top of the screen even with console closed (this already happens in debug builds, maybe there is even a cvar for it). Print to console + show last few, and produce a beep sound. Raise every warning to error. Errors throw exceptions, efficiently ending the current game session and going to main menu. Given the amount of already released missions, I seriously doubt we w
  21. I'm noting other problems which I'll post issues for once we're up and running again. One of those is related to this one: textures for some non-frobable objects (worldspawn and func_statics) aren't being painted. The same textures will be missing through several dmaps, then suddenly they appear again, and different textures go away. It's as if a) the texture can't be found (though other surfaces with the same texture are fine) or b) the surface is behaving as if no light--not even ambient--is touching it, so it's painted black. In favor of the "texture not being found" thought is th
  22. This just started today with my update of SVN to 15737/8388 followed by a rebuild. Some textures (not limited to the door texture shown) are painted black in-game. (Working fine prior to the latest update.) For textures on frobable items, normal highlighting appears when the item is frobbed. For textures on non-frobable items, the texture remains black regardless of distance from the object. Backing away to turn off highlighting paints the texture normally. Anyone else seeing this?
  23. Personally I have a 3D screen and I don't play games that way for the most part, I don't even remember the last time I played a game using the 3D capability of my screen, but for VR I comprehend why people would want it. Btw idtech 3 (quake 3 engine) if i'm not mistaken has stereo capabilities perhaps someone with good knowledge of rendering code could see how it was done back then? Or even see how BFG does it? On my basic comprehension on how this stereo stuff works, it could be made by rendering two views (using two player cameras?!) with a small separation between them, then you
  24. It looks like it's the heat haze, and not smoke particles, that's showing the problem. Okay on 2.07 hotfix. Black on SVN Hardware is NVIDIA GeForce GTX960. CHecking for latest drivers ...
  25. Sorry, I don't know where to look. Here's a screenshot with your .cfg (minus gamma/brightness) Do particles turn black for you? What is your video card? Are you on the latest driver?
×
×
  • Create New...