Jump to content
The Dark Mod Forums

Crucible of Omens: Behind Closed Doors - by Bikerdude & the Crucible Team (updated 18/12/2015)


Recommended Posts

  • QUESTION:

    I had the objective (on hardest difficulty) to follow that female thug in the inn. But I did not spot anyone and had to find my way on my own. Did I miss her? Should I have approached her in the Taverne launge, maybe?

  • BUG:

    Within the Inventors Guild house, accessible via the starecase in the blue hall, there is a room with two guards playing cards and a third one sleeping in his bed.On a bed in that room is a CURSED letter. If you frob it

  • Thats not the invetors guild, check the in-game map, works the same as T1/T2 in-game maps -
    • Yellow indicates the location your in
    • Blue indicates the location you were last in.
  • Fixed by nbhor in the latest version.
  • FEEDBACK:

    It is easy to get lost, the mission almost feels too long (if that is even possible), the same desk with the switch to open the hidden place behind the books is used like 5 times (really?), It feels like this whole project is way too ambitious and bound to never be finished

  • BUGS:

    Some really nasty bugs, minor ones like the chair on the highest floor of the inn falling through the ground and big ones like the one mentioned by gnartsch located in the guards room of the big mansion, where a letter on one of the beds will deactivate all of your weapons and inventory as well as the ability to open the door again after trying to read it

  • That was brought up in testing and I varied/removed this issue in every location that had the desk.
  • Chair is a minor, but fixed. And the readables see above.

I will state for the record a lot of the bugs (bar the readable above) that players have been finding are ignoreable bugs. Fyi I have seen worse in plenty of other missions, this mission went through 2 months of alpha testing and then several weeks of beta testing but there is only so much work my testers and I could do on such a large mission in the time we had.

 

I will uploading an updating version today that will address all the valid and reproducable bugs upto this point.

Link to post
Share on other sites
  • Replies 316
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Correct, the other side of that map is is mission 1: Restless, but as the campaign is no longer being worked on there is no guarantee it will get releases as it is. Melan has adopted the mission and m

Thank you you for the kind words, the team and I are glad you enjoyed it.

"The job in question was simple enough. All I had to do was break into some guy’s house and steal a ledger and then get out without being spotted. But that’s where my problems started, the house was o

llanita: Look around

 

Shingle Plaza.

 

Spoiler:

 

Their workshop is north of Shingle Plaza, but you will have to break in upstairs, from the north.

 

Come the time of peril, did the ground gape, and did the dead rest unquiet 'gainst us. Our bands of iron and hammers of stone prevailed not, and some did doubt the Builder's plan. But the seals held strong, and the few did triumph, and the doubters were lain into the foundations of the new sanctum. -- Collected letters of the Smith-in-Exile, Civitas Approved

Link to post
Share on other sites

Hi everyone. I posted on TTLG earlier. I got this error on trying to load a quicksave:

 

TheDarkMod%202015-12-21%2021-45-23-42_zp

 

 

Here's my save game file:

http://www.filedropper.com/quicksave

 

Sorry, I found the exact bug. It's targeted for v2.04

 

http://bugs.thedarkmod.com/view.php?id=3591

Please visit TDM's IndieDB site and help promote the mod:

 

http://www.indiedb.com/mods/the-dark-mod

 

(Yeah, shameless promotion... but traffic is traffic folks...)

Link to post
Share on other sites

Finished!! Awesome!!

it took me 10 hours lol. I scoured every little access/exit point, sometimes I even doubled back to cover a different route because I didn't want to miss anything. What an amazing job you all did. Wow.

 

Congrats

fosig_zpshhfnjs18.png

Link to post
Share on other sites

Will do when I get home.

 

Of the top of my head:

 

1) Changed all "min_lod_bias" "1" to "min_lod_bias" "1.0"

2) Removed the "min_lod_bias" "1.0" arg from a moveable crate

3) Located the "guard_letter_1" def in the old bcd.xd version and replaced the contents of guard_letter_1.xd with that def (was a duplicate wharehouse_2 def for some reason)

4) Replaced the inv_name arg on the alchemy readable with the actual name rather than #str_08xxxx.

 

So I didn't really change any geometry in my edits, I just removed entity args and added a missing xd definition.

Please visit TDM's IndieDB site and help promote the mod:

 

http://www.indiedb.com/mods/the-dark-mod

 

(Yeah, shameless promotion... but traffic is traffic folks...)

Link to post
Share on other sites

I really like the town section balance performance wise: "I'm 'here' and not rendering 'over there'". The readable were very good and can get any taffer excited about upcoming missions.

Minor bugs sure but the place is huge

some unfurnished rooftops are accessible, above the inn-bar and to the NE to get one archer

 

also

I've made it to the end on expert but that stairway leading to a portcullis....mission doesn't end. did I miss something?

 

Best part yet I'll play it again.

oops almost forgot,

Two AI had issues navigating, one was that lady...sorry don't remember her name yet, very alert but walked in a small circle. then she sat down got up sat down got up that would have continued if not for a black jack. and that doesn't feel right lol. two was a guard near a cell style door same thing couldn't make up his taffin mind where to go. that was near the exit

 

Edited by Lord Stenvaagi
Link to post
Share on other sites

This is an awsome mission, thnx & congrats.

 

 

 

Now I know where the (dysfunct) exit is and why I could not find it. I was also going to ask what the narrative point of that very place is.

 

Another "bug" I encoutered were 2 patrols in the TOMT staircase who collided and got stuck trying to pass each other.

 

 

Link to post
Share on other sites

Question:

 

I'm in Lazanova's room but did not find anything important as the VO promised. The diary didn't lead me to anything, and I can't find her safe yet. So I suppose I need help now.

 

What do you see when you turn out the light? I can't tell you but I know that it's mine.

Link to post
Share on other sites

This was simply AWESOME!! Thanks to everyone that worked on this your hard work is much appreciated and it shows!!!

 

I did run across two minor bugs. Twice I black jacked someone sleeping on the bed and they fell through the bed.

The other was a candle stick I put it out and dropped it back on the end table and it disappeared into the void.

Edited by pwl
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...