Jump to content
The Dark Mod Forums

Forums fixed


Recommended Posts

Had a problem with the web server yesterday that led to a crashed table in the forum database. This has now been repaired and things seems to work again. I was on travel so it took a while before I was able to fix it.

 

Merry Christmas!

~m2

Link to post
Share on other sites

I'm late for the party... I didn't notice the forums were down.

Glad its fixed.

 

Wishing all taffers a very Merry Yuletide and long live the Oak King. :)

Link to post
Share on other sites

It's appreciated, and happy holidays!

 

(I was using Google's cache to bring up forum posts while I was working on my next FM quite a bit yesterday, heh, it really highlighted to me how much knowledge is not contained in the wiki since it was already back available. Also curiously, when the server was own, I noticed quite a few wiki pages weren't on Archive.org.)

"The measure of a man's character is what he would do if he knew he never would be found out."

- Baron Thomas Babington Macauley

Link to post
Share on other sites
  • 2 weeks later...

Another database table crashed unfortunately, not sure why this is happening for the second time in just a few weeks.

 

Repaired and OK now. I'm working on transferring the forums to a new and more powerfull server, and will also upgrade to the latest version.

~m2

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...