Jump to content
The Dark Mod Forums

Post your System Configuration here


greebo
 Share

Recommended Posts

9 minutes ago, duzenko said:

Seriously, can you RTX with OpenGL at all yet?

No, and I have a feeling this isn't going to be possible, ever. If even NVIDIA doesn't offer a vendor-specific raytracing extension for OpenGL at this point, then it's very unlikely to ever be added.

No way around Vulkan at that point.

  • Like 1
Link to comment
Share on other sites

  • 2 weeks later...

windows 7 64-bit

core i5 4430

8gb Ram

GT1030

the mod version 2.09 has very poor performance on this hardware. there are minimal friezes in the game . .Although with this configuration, i can perfectly play Doom 3 BFG edition. I hope that the mod developers will make version 2.10 with the same performance and stability as in the game Doom 3 BFG edition

Link to comment
Share on other sites

Just now, Gadavre said:

windows 7 64-bit

core i5 4430

8gb Ram

GT1030

the mod version 2.09 has very poor performance on this hardware. there are minimal friezes in the game . .Although with this configuration, i can perfectly play Doom 3 BFG edition. I hope that the mod developers will make version 2.10 with the same performance and stability as in the game Doom 3 BFG edition

What resolution are you playing at?

To begin, capped FPS ( com_fixedTic 0 ) seems to have gotten worse on modern drivers you should enable uncapped FPS in the advanced menu and set Max FPS to 90.

Also, check this out:

https://wiki.thedarkmod.com/index.php?title=Performance_Tweaks

Please visit TDM's IndieDB site and help promote the mod:

 

http://www.indiedb.com/mods/the-dark-mod

 

(Yeah, shameless promotion... but traffic is traffic folks...)

Link to comment
Share on other sites

Just now, nbohr1more said:

What resolution are you playing at?

1920 х1080

the seta com fixedTic "1" command did not help me. however, this command is a great help in Doom 3

Edited by Gadavre
Link to comment
Share on other sites

Just now, Gadavre said:

1920 х1080

the seta com fixedTik "1" command did not help me. however, this command is a great help in Doom 3

Change the renderscale to 0.7 and change the sharpen value to 0.7

Please visit TDM's IndieDB site and help promote the mod:

 

http://www.indiedb.com/mods/the-dark-mod

 

(Yeah, shameless promotion... but traffic is traffic folks...)

Link to comment
Share on other sites

Just now, nbohr1more said:

To begin, capped FPS ( com_fixedTic 0 ) seems to have gotten worse on modern drivers you should enable uncapped FPS in the advanced menu and set Max FPS to 90

my monitor supports 60 hz. OK, I will now unlock fps in the settings and set the fps limit = 90

Link to comment
Share on other sites

Just now, nbohr1more said:

Change the renderscale to 0.7 and change the sharpen value to 0.7

now I will try to do this and go to the training mission for the test

Link to comment
Share on other sites

22 minutes ago, Gadavre said:

windows 7 64-bit

core i5 4430

8gb Ram

GT1030

the mod version 2.09 has very poor performance on this hardware. there are minimal friezes in the game . .Although with this configuration, i can perfectly play Doom 3 BFG edition. I hope that the mod developers will make version 2.10 with the same performance and stability as in the game Doom 3 BFG edition

The Dark Mod does a lot of things that Doom 3 BFG does not do. Also our code base is not based on BFG edition but the base game (though it's heading in that direction).

We have a lot of extra things going on from sound, AI, overlays (lightgem big one) and extra graphics stuff with shadows.

So make sure AA is disabled (Massive performance hit), disable soft shadows.

Turn on Uncap FPS, try front end acceleration on and off.

I always assumed I'd taste like boot leather.

 

Link to comment
Share on other sites

13 minutes ago, AluminumHaste said:

So make sure AA is disabled (Massive performance hit), disable soft shadows.

Turn on Uncap FPS, try front end acceleration on and off.

I have to switch to the English interface first. I don't understand what you want from me. I should see the game settings in english. I can't see the AA setting

Edited by Gadavre
Link to comment
Share on other sites

5 minutes ago, AluminumHaste said:

Go to the Language option and click the first option (English)

I solved this problem by deleting the mission.... it's weird that the player can't switch the language if a mission is running...

Link to comment
Share on other sites

I made all these settings

uncap fps on

maх fps  90

frontend  acseleration  on/off

Resolutuon 1920 Х1080

r_multisamples  0

fps  58

it's all useless. the game has friezes, stuttering, only the programmer of this game can help. I think something needs to be done with the com_fixedTic command.... it doesn't work as it does in Doom 3

Edited by Gadavre
Link to comment
Share on other sites

3 hours ago, Gadavre said:

I made all these settings

uncap fps on

maх fps  90

frontend  acseleration  on/off

Resolutuon 1920 Х1080

r_multisamples  0

fps  58

it's all useless. the game has friezes, stuttering, only the programmer of this game can help. I think something needs to be done with the com_fixedTic command.... it doesn't work as it does in Doom 3

The programmer of this game is not a single person...

I also work with idtech 4 and have many experience with it but that doesn't mean what I know serves or works in DarkMod, why, because it doesn't use the original Doom 3 engine, it has been changed in many aspects. 

You shouldn't expect, all console cmds that worked in Doom 3 to still work, they could be dead code that was just not removed, even the original idtech 4 engine has console commands that do nothing, console cmds are very volatile and change or get deprecated during development.  

You also shouldn't expect this game to work, in your PC like Doom 3 did, why because, it has a relatively modern render, using GLSL 3.0+ I think and doesn't support old GPU's that Doom 3 supported fine.

Having said that there's no harm in telling the darkmod team that some commands don't work, perhaps they should but have in mind what I said above.

Edited by HMart
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...